Results 1 to 4 of 4

Thread: x doesn't want to start ... at all :(

  1. #1
    Just burned his ISO
    Join Date
    May 2006
    Posts
    2

    Unhappy x doesn't want to start ... at all :(

    x does not want to start. i'm running backtrack inside of virtualbox and i get this error after startx: http://imagebin.org/14539
    i tried xconf but it did not solve anything.

  2. #2
    Just burned his ISO
    Join Date
    May 2006
    Posts
    2

    Default

    my /usr/share/fonts/misc/fonts.dir file was like this :

    2
    7x14.pcf.gz fixed
    cursor.pcf.gz cursor

    i deleted the first line: 2 and now i get the error: could not open default font 'fixed'

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Posts
    27

    Default

    hm i had exactly the same error but i cant remember what i did to fix it ><

    i used to run on virtual box before i did an HDD install... i think its to do with the harddisk. before i chose dynamically expanding and it wouldnt work after i chose fixed size it worked... try that if not i must have done something else..

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    I also had a problem with BT3 after adding a user, startx didn't work, I didn't follow up after that and have just been running as root, mostly by choice though.

    Surely there must be a bug fix for this. I'll let you know if I find anything as I've been meaning to sort out the problem, just haven't got around to it.

    Edit. Oh, I'm not using VirtualBox so different problem.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •