Results 1 to 2 of 2

Thread: Intel Pro Wireless Wont Install

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Intel Pro Wireless Wont Install

    I keep trying to install the drivers into back track for injection to work on the wireless card and i can not get it to work. I have tired many instructions for all over

    Basically they all tell me the same thing.
    Update Kernal
    Install IEEE 802.11 driver
    IPW 2200 driver for linux

    Kernal updated but when i go to install the IEEE i get this

    root@bt:~/ieee80211-1.2.18# make
    Checking in /lib/modules/2.6.30.9 for ieee80211 components...
    make -C /lib/modules/2.6.30.9/build M=/root/ieee80211-1.2.18 modules
    make[1]: Entering directory `/usr/src/linux-source-2.6.30.9'

    WARNING: Symbol version dump /usr/src/linux-source-2.6.30.9/Module.symvers
    is missing; modules will have no dependencies and modversions.

    CC [M] /root/ieee80211-1.2.18/ieee80211_module.o
    /root/ieee80211-1.2.18/ieee80211_module.c: In function 'ieee80211_init':
    /root/ieee80211-1.2.18/ieee80211_module.c:268: error: 'proc_net' undeclared (first use in this function)
    /root/ieee80211-1.2.18/ieee80211_module.c:268: error: (Each undeclared identifier is reported only once
    /root/ieee80211-1.2.18/ieee80211_module.c:268: error: for each function it appears in.)
    /root/ieee80211-1.2.18/ieee80211_module.c: In function 'ieee80211_exit':
    /root/ieee80211-1.2.18/ieee80211_module.c:297: error: 'proc_net' undeclared (first use in this function)
    make[2]: *** [/root/ieee80211-1.2.18/ieee80211_module.o] Error 1
    make[1]: *** [_module_/root/ieee80211-1.2.18] Error 2
    make[1]: Leaving directory `/usr/src/linux-source-2.6.30.9'
    make: *** [modules] Error 2

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    10

    Default Re: Intel Pro Wireless Wont Install

    What is your wireless card?

    How are you running backtrack? (USB, DVD, Dual boot, etc)

    The correct driver is supposedly installed in BT4. Are you reading instructions for BT4 or an earlier version?

Similar Threads

  1. Please help me install intel 5300 agn
    By i_raqz in forum Beginners Forum
    Replies: 4
    Last Post: 10-01-2010, 02:27 PM
  2. Intel 4965 a/b/g/n PROBLEMS: does it work with BT4?
    By druss85 in forum Beginners Forum
    Replies: 6
    Last Post: 03-23-2010, 09:49 AM
  3. Intel GMA 500
    By FurryFur in forum Beginners Forum
    Replies: 3
    Last Post: 03-19-2010, 04:14 AM
  4. ati-driver wont install/configure
    By RageLtMan in forum Beginners Forum
    Replies: 0
    Last Post: 01-17-2010, 08:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •