Results 1 to 2 of 2

Thread: Trouble Booting

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    1

    Default Trouble Booting

    I have downloaded the BackTrack 4 .iso image, and burned it to a dvd-r. i put the disk in my computer, restart and on the setup menu, press f9 to choose where to boot from, and select dvd drive instead of hard drive. however, it still boots windows. I use a compaq presario laptop running vista home basic. if anyone knows where i am going wrong, help would be greatly appreciated, apologies if i have not given enough information, i can imagine how annoying that must be.

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    12

    Default Re: Trouble Booting

    I think your copy of BT might be corrupted.
    Have you checked MD5 with yours one?

    And there might be problem with burning app itself. You might have made 'Data Session' while burning instead of choosing 'Burn Image'

Similar Threads

  1. Some trouble with medusa/hydra
    By necroth85 in forum Beginners Forum
    Replies: 0
    Last Post: 02-03-2010, 05:39 AM
  2. Booting into that fancy CLI( hdd installation)
    By entropy in forum Beginners Forum
    Replies: 5
    Last Post: 02-02-2010, 01:54 AM
  3. Trouble Deauthing my Laptop?
    By MassAppeal in forum Beginners Forum
    Replies: 8
    Last Post: 01-20-2010, 10:00 AM
  4. Booting keeps failing. Help me?
    By UnknownError in forum Beginners Forum
    Replies: 4
    Last Post: 01-17-2010, 07:51 AM
  5. Trouble connecting to the internet via verizon wireless usb modem
    By detectivehemp in forum Beginners Forum
    Replies: 0
    Last Post: 01-16-2010, 12:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •