Results 1 to 5 of 5

Thread: in huawei mobile connect

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    2

    Exclamation in huawei mobile connect

    help:
    how can i set up a internet conection in huawei mobile connect plz

  2. #2
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Quote Originally Posted by delux_lux View Post
    help:
    how can i set up a internet conection in huawei mobile connect plz
    http://forums.remote-exploit.org/sho...ghlight=huawei
    dd if=/dev/swc666 of=/dev/wyze

  3. #3
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Quote Originally Posted by delux_lux View Post
    help:
    how can i set up a internet conection in huawei mobile connect plz
    Huawei Mobile Connect is a Windows app. This is a Backtrack Linux forum and in Linux it's easiest to use wvdial to connect with a huawei modem so you edit /etc/wvdial.conf with something like:

    Code:
    [Dialer Defaults]
    Phone = *99#
    Username = web
    Password = web
    Stupid Mode = 1
    Dial Command = ATDT
    
    [Dialer hsdpa]
    Modem = /dev/ttyUSB0
    Baud = 1800000
    Init2 = ATZ
    Init3 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    ISDN = 0
    Modem Type = Analog Modem
    Init4 = AT+CGDCONT=1,"IP","internet"
    then you simply type wvdial hsdpa in a Linux Terminal
    Code:
    wvdial hsdpa

    There is a vodafone-mobile-connect-card-driver-for-linux but you may have to install dependencies to get it to work:
    https://forge.vodafonebetavine.net/frs/?group_id=12
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  4. #4
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    2

    Default

    man thinks for the .info

  5. #5
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    No Problem

    In the wvdial line:
    Init4 = AT+CGDCONT=1,"IP","internet"
    Substitute "internet" with your network providers APN

    You may have to change "web" in "Username" and "Password" to suit your settings as well.

    Good Luck
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •