Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Installing on old laptop

  1. #1
    Just burned his ISO
    Join Date
    Mar 2006
    Posts
    10

    Default Installing on old laptop

    I am trying to install backtrack on an old compaq armanda laptop. I boot of the cd and i get "you passed an undefined mode number". I press enter and i have a few video mode options which i have tried with no success. i have also tried the scan for best video mode and i have also tried the xconf. Is there anything else i can try. it loads up and I can move the mouse but its just a black screen??

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Hi jay2005,

    And welcome to forums.remote-exploit.org


    It says after you try xconf to hit Ctrl+Alt+Plus if you get the black screen your talking about..try that.

  3. #3
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    hello and welcome
    what is your video card ati ? nvidia ? some may cause pb i read on forum
    maybe it's only a video driver pb...

  4. #4
    Just burned his ISO
    Join Date
    Mar 2006
    Posts
    10

    Default

    I got it working by typing flux. It wont work with startx.

  5. #5
    Junior Member ermski2k's Avatar
    Join Date
    Jun 2006
    Posts
    26

    Default

    Quote Originally Posted by jay2005 View Post
    I am trying to install backtrack on an old compaq armanda laptop. I boot of the cd and i get "you passed an undefined mode number". I press enter and i have a few video mode options which i have tried with no success. i have also tried the scan for best video mode and i have also tried the xconf. Is there anything else i can try. it loads up and I can move the mouse but its just a black screen??


    have you tried manually setting it to something like vesa using "xorgconfig" at bash?
    --
    Frank made me do it!

  6. #6
    Junior Member
    Join Date
    Mar 2007
    Posts
    54

    Default

    Try typing xconf after log in, then try starting X

  7. #7
    Junior Member
    Join Date
    Mar 2007
    Posts
    47

    Default

    Im running BT3 on my eee pc and I am getting this error. I also hit enter and If I choose 1, it will boot up fine, how can I automate this process so I don't have to enter 1 every boot?

    Also, 1 is the only video option that works, otherwise I get a fatal error and have to reboot.

  8. #8
    Member ColForbin's Avatar
    Join Date
    Jan 2010
    Posts
    93

    Default

    I too am using the eee PC, and receive the "You passed an undefined...". Been searching through the forum and can only find 3 posts. I'm gonna check out the eeeuser forums and see if there's anything documented there.

  9. #9
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    That is the only error I have been unable to over come as well. I have tried numerous different vga's and other things but to no avail. Its only a little annoying so who cares.

  10. #10
    Senior Member
    Join Date
    Jan 2006
    Posts
    1,334

    Default

    PH, did you try changing vga=0x317 in syslinux.cfg? 0x317 is 1024x768 framebuffer mode, you see. This is outside the range for the eee.
    Try vga=0x311 (this is 640x480 16bit FB mode)
    or, with the eee's 800x600 capability you could try
    vga=0x314 (this is 800x600 16bit FB mode)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •