Results 1 to 5 of 5

Thread: BackTrack 3 Beta Microphone settings

  1. #1
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    10

    Lightbulb BackTrack 3 Beta Microphone settings

    Hi,
    I'm using BackTrack3 Live CD and Microphone doesn't work. I have looked at the settings in Kmix and tried different settings but to no avail. I have a Logitech headset with mic which works absolutely fine. My microphone works on all other distro of Linux that i have used about 8 of em except for BackTrack 3 Beta running Live CD. I use Microphone to make PC to PC call using Skype. Is this a problem in BT3? All suggestions related to this topic are welcome.

  2. #2
    Member The_Denv's Avatar
    Join Date
    Nov 2006
    Posts
    364

    Default

    What is your sound card?

    Does your sound work correctly and your microphone doesn't?

  3. #3
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    1

    Default

    same problem here.... the sount works ok but i cannot use the mic.

  4. #4
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    1

    Default

    having the same issue here, i have a Creative Audigy 2

    All the sound works except the mic dont work (tested on teamspeak)

  5. #5
    Junior Member SBerry's Avatar
    Join Date
    Dec 2007
    Posts
    94

    Default

    try using alsamixer. I had same problem setting up skype on my BT partition. Make sure the microphone settings are correct. Let us know how you get on

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •