Results 1 to 9 of 9

Thread: New Madwifi Driver Release

  1. #1
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default New Madwifi Driver Release

    For user that use madwifi driver you can update now to new release 0.9.4..
    You can download here...

    http://optusnet.dl.sourceforge.net/s...i-0.9.4.tar.gz

  2. #2
    Junior Member
    Join Date
    Apr 2007
    Posts
    74

    Default A little help

    Please Tell me what is the command lines to get this installed
    Thanks!!

  3. #3
    Junior Member halgorithm's Avatar
    Join Date
    Mar 2006
    Posts
    30

    Default

    Quote Originally Posted by Richard Naggin View Post
    Please Tell me what is the command lines to get this installed
    Thanks!!
    There are help guides on slackware a reason. Try to learn more about tar and some of the extensions it provides. There is also instructions on how to build the former version of the driver on the forums here, it wouldn't hurt to search.

    You could also use the KDE tool and extract it, but you may learn something if you do it the other way...

    BUT here, I'm not a total cynic. Looking at the tar --help command shows a few examples and options to use.

    tar -xf "file to uncompress" is getting warmer.

    Considering the package ends in gz, it's gzipped, so add the -z options into the mix.

    and I like to see the verberos of the files -v

    Maybe you'll figure it out.

  4. #4
    Junior Member halgorithm's Avatar
    Join Date
    Mar 2006
    Posts
    30

  5. #5
    Junior Member
    Join Date
    Apr 2007
    Posts
    74

    Default Commands

    The link you gave me is great, but the commands don't work

  6. #6
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    Read the INSTALL file lol If you are struggling to install drivers maybe you should be using windows

  7. #7
    Junior Member
    Join Date
    Apr 2007
    Posts
    74

    Default Ok

    I will take that under advisement

  8. #8
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default

    So..next time search...

  9. #9
    Junior Member halgorithm's Avatar
    Join Date
    Mar 2006
    Posts
    30

    Default

    Maybe I need to switch back to Windows...

    I'm working on it now, but it looks like you may need to set KERNELPATH when making the drivers for 0.9.4 madwifi drivers for atheros.

    I must have missed this thread
    http://forums.remote-exploit.org/showthread.php?t=11457

    *looks like it doesn't like this kernel.lzm in BT3 - I'm getting failed to create file and directory errors all over the place. Then again, I could have missed something in the HDD installation.

    I'm tired. Must sleep.

    EDIT: Yep, I missed something. Make sure the partition size for the root is larger than 4GB. I had mine a wee bit less and I ran out of memory when running the kernel.lzm update so then I could update the madwifi. It's all gouda now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •