Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Belkin F5D900 3001uk (RT73) USB 802.11 G+MIMO

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Posts
    97

    Default Belkin F5D9050 3001uk (RT73) USB 802.11 G+MIMO

    Unless I'm being very daft (Entirely possible), then the Belkin F5D9050 ver 3001uk (RT73 based) does not work as standard in BT3 beta.

    It doesn't recognise it as attached via USB to the system at all.

    Hope that helps. Need me to try anything or get you some more info?

  2. #2
    Junior Member stasik's Avatar
    Join Date
    Dec 2007
    Posts
    29

    Default

    i have the same problem. i have belkin fd7050 wireless g and could not make it working in bt3, even if attached before booting. it was working fine with bt2, except arp injection, or i was doing it wrong...

  3. #3
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    2

    Default

    I have the same problem with Belkin F5D9050ef G MIMO (rt73): no such device!

  4. #4
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    1

    Exclamation Belkin G+ MIMO

    My Belkin G+ MIMO USB doesn't work aswell (uk). It was working vgood in BT2 including injection (tested/hacked many networks)

  5. #5
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    3

    Default F5D9050v3

    I had the same problem, I have bt3b on a usb stick.

    I downloaded a rt73 driver from "linux-wless.passys.nl/query_chipset.php?chipset=Ralink"

    only prob tho. is i have to compile it evrytime i boot BT3b

    happy new year

  6. #6
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Why not next time you compile it, create a module instead and save yourself some grief.
    It's not difficult and there are easy instructions for creating modules on the wiki.

  7. #7
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    3

    Default

    thanks, I'll do that.

  8. #8
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    3

    Default

    Hi,
    I have another belking usb stick rt73 based if i run iwconfig it shows a rausb0 with rt73 but when i run ifconfig i cant see rausb0 ?
    anyone has the same problem?
    any solution?
    i think usb hotplug is not detect or not active
    thanks

  9. #9
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    2

    Default

    I made my F5D9050 v. 3000ef work with rt73-k2wrlz-2.0.1.tar.bz2 doing the following steps: before compile you have to edit rtmp_def.h and put the codes of your usb device at #define RT73_USB_DEVICES { \ , in my case: "{USB_DEVICE(0x050d,0x095c)}, /* Belkin */ \". Sorry about my english!

  10. #10
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    1

    Default

    how do you edit the file i tried to and saved it , but when i went back it was not saved thier

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •