Hi,

I've installed bt3 beta on my hdd. Everytime I boot it up the default encoding is US, so I have to change this little flag in the right corner everytime to my native language to have the right keyboard layout.

How can I permanently set this to my keyboard layout? I'm not talking about the kde language.