Results 1 to 4 of 4

Thread: msfgui error

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    7

    Default msfgui error

    Just giving you guys a heads up. When I try and run ./msfgui from the /pentest/exploits/framework3 directory I get the following error.
    [*] The msfgui interface requires the ruby-gtk2 and ruby-libglade2 package

    Looks like you need to add a couple ruby packages. I'm not sure if it makes a difference but this is from a hard drive install inside of vmware.

    -Trip

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Those packages have been on the backtrack wiki for about a year now.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    7

    Default

    Gotcha. I don't use msfgui so I never had a reason to check to see if it worked. I didn't realize it isnt supported. Any idea why those packages are not installed by default? They don't look too big.

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Not sure why they are not in there but it has been that way since backtrack2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •