Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 65

Thread: -=Xploitz=- [{BT3 E-Z DVD ISO}]NO LONGER SUPPORTED & FTP IS OFFLINE.

  1. #31

    Default

    Quote Originally Posted by Zacay View Post
    Only 7 seeders now.
    I seeded for 20+ hours today, but I had to boot into Back|Track for a little while so I had to stop seeding. I will seed again tonight when I go to bed.

  2. #32
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Thumbs up

    Quote Originally Posted by Munkey106 View Post
    I'm seeding right now and will be seeding it for the next 12+ hours for yall. (Except for when I'm in Back|Track, 'cause I don't think there's a torrent program in BT)
    Forgot to mention this to ya earlier Munkey106. You can use bittorrent under Linux. Use what I use to use. Bittornado.

    Source package:
    BitTornado-0.3.17.zip
    BitTornado-0.3.17.tar.gz
    Use for Linux, BSD, OSX, etc.
    Requires Python 2.0+,
    wxPython for the GUI client

    And heres a link to the tutorial on installing bittornado under Linux. Also, you can edit this link below to get to their main page of their forums if you happen to have problems installing. Also...I think just ran it under wine maybe??? Can't remember...but I do remember that I got it to work on BT2.

    Linux Install tutorial.....
    Quote Originally Posted by Munkey106 View Post
    I seeded for 20+ hours today, but I had to boot into Back|Track for a little while so I had to stop seeding. I will seed again tonight when I go to bed.
    You have been most helpful on all the seeding you have been doing. Thank you for the support.

    And thank you to all the members who have d/l'ed and who are seeding my torrent as well. BIG THANKS!!!



    BTW...To the people who have d/l and installed this or tried to install my BT3 E-Z DVD ISO Torrent......

    Time to report in!!!

    How is it?? Did you have success? Over 150 people have d/l this torrent and only a small handful of you have posted if it worked for you or not. PLEASE post your success/ failures here.

    Thanks.
    ............-=Xploitz=-
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #33
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Also ktorrent works well under linux and requires no configuration.

    Make sure the repo is listed in your slaptgetrc file and then

    bt~#slapt-get --install ktorrent

    Easy as pie. It will also create a liink in the internet area of the KDE menu.

  4. #34
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Exclamation How to View your drives contents...EXPLAINED.

    Quote Originally Posted by pureh@te View Post
    Also ktorrent works well under linux and requires no configuration.

    Make sure the repo is listed in your slaptgetrc file and then

    bt~#slapt-get --install ktorrent

    Easy as pie. It will also create a liink in the internet area of the KDE menu.
    ktorrent huh?? HHmmm Ill have to look into that one. But Ive used Bittornado for 7 years now. I found it to be the best client of them all.





    VERY IMPORTANT!!!!

    BTW @ everyone d/l-ing the torrent or who has downloaded my torrent.....

    I don't know if you have to do this if you use the GUI installer or not,...but I didn't...and if you follow muts video on dual boot configuration and install this DVD ISO that way....there is something that you have to do to "access" your drives....else you wont see any of your drives contents after your install....you can't even see the contents of your DVD or CD after you finish the install. Now, I don't know why it did this but heres the fix.

    1. Navigate to your /mnt directory. (Notice its empty???)
    2. Now, open another different "window" and navigate to your "Storage media" in Konqueror. You can "see" the drives,..but you can't see its contents!!! You need to mouse over the drives 1 by 1 and remember the names of them..not the names of them like 4.3G Media 74GMedia or 74M Media...you have to mouse over them and you will see something similar to....

    Base URL: /dev/sda4

    on each drive... Mine are called in order...

    /dev/sda4
    /dev/sda1
    /dev/sda2
    /dev/hdc (my DVD Drive)

    See the names I got bolded??? Now go back to your /mnt directory and make a folder called ...

    sda4
    sda1
    sda2
    hdc

    Now exit out of /mnt directory....and try to access your drives in Konqueror. I bet you can now.

    I noticed this when I installed this DVD the first time, but I really thought you guys would pick up on this. I got a few PM's about it from other members asking how to solve this,...so to eliminate any further questions or PM's,...I decided to post this.

    Sorry for not posting this earlier. And I hope his solves other peoples similar or exact problems in the future.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  5. #35

    Default

    Quote Originally Posted by -=Xploitz=- View Post
    BTW...To the people who have d/l and installed this or tried to install my BT3 E-Z DVD ISO Torrent......

    Time to report in!!!

    How is it?? Did you have success? Over 150 people have d/l this torrent and only a small handful of you have posted if it worked for you or not. PLEASE post your success/ failures here.
    ...I've been using it on and off for the past few days. I tried doing a "real" (sorry, I don't exactly know what that means; I'm guessing it allows changes and stuff as opposed to the "live" install) install onto my 4GB USB and it hung at 45% for a while, but eventually moved on (5 minutes later) and that was great, but when I got to 81% it hung forever I left it on for 2 hours and it was still at 81% I doubt this is a problem with your ISO, and just a Back|Track problem being that it's beta and all.

    ...another thing I had "trouble" with was with my WG511T card approximately every 3 minutes it disconnects/reconnects (takes ~2 sec), which can be somewhat aggravating, but nothing devastating. I have read in the forums (http://forums.remote-exploit.org/showthread.php?t=10353) about downloading a driver (?) and it will fix the problem, so I think it's a Back|Track beta problem and not your ISO.

    Just givin' ya some feedback. Thanks again!

  6. #36
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by Munkey106 View Post
    ...I've been using it on and off for the past few days. I tried doing a "real" (sorry, I don't exactly know what that means; I'm guessing it allows changes and stuff as opposed to the "live" install) install onto my 4GB USB and it hung at 45% for a while, but eventually moved on (5 minutes later) and that was great, but when I got to 81% it hung forever I left it on for 2 hours and it was still at 81% I doubt this is a problem with your ISO, and just a Back|Track problem being that it's beta and all.

    ...another thing I had "trouble" with was with my WG511T card approximately every 3 minutes it disconnects/reconnects (takes ~2 sec), which can be somewhat aggravating, but nothing devastating. I have read in the forums (http://forums.remote-exploit.org/showthread.php?t=10353) about downloading a driver (?) and it will fix the problem, so I think it's a Back|Track beta problem and not your ISO.

    Just givin' ya some feedback. Thanks again!
    Thanks for the feedback!!


    Did you format your USB to ext2 or ext3?? Cause if you use the default format on a USB stick..its formated for NTFS.

    BTW..I installed it doing mutz dual boot configuration video... on a HD. I haven't tried it with a USB yet.

    And with your Atheros card issues, updating the wadwifi drivers fixed mine as well.

    Good luck Munkey106!!
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  7. #37
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    You cannot do a REAL install to usb.

    Like I originally posted in the thread reinstalling the drivers cures the problem.

  8. #38

    Default

    Quote Originally Posted by -=Xploitz=- View Post
    Did you format your USB to ext2 or ext3?? Cause if you use the default format on a USB stick..its formated for NTFS.
    I let the built-in installer do it for me, so whatever the default is. I think it didn't work 'cause as PureHate said, "real" installs aren't possible on a USB. I'm gonna try a "live" install and see if it works.

    Quote Originally Posted by pureh@te View Post
    You cannot do a REAL install to usb.
    Ah, ok thanks! So if I do a "live" install with the built-in installer it should work fine I'm guessin'.

  9. #39
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by Munkey106 View Post
    I let the built-in installer do it for me, so whatever the default is. I think it didn't work 'cause as PureHate said, "real" installs aren't possible on a USB. I'm gonna try a "live" install and see if it works.



    Ah, ok thanks! So if I do a "live" install with the built-in installer it should work fine I'm guessin'.
    No to do a usb install you need to have the download before it is made into a .iso. You copy the folders to a usb stick and run a script to create a bootloader. I'm afraid what xploitz has done will not work for that.

  10. #40
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default

    Quote Originally Posted by pureh@te View Post
    Also ktorrent works well under linux and requires no configuration.

    Make sure the repo is listed in your slaptgetrc file and then

    bt~#slapt-get --install ktorrent

    Easy as pie. It will also create a liink in the internet area of the KDE menu.
    Include it in final Backtrack 3?

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •