With the very newest madwifi drivers straight from the trunk do we still have to patch them with the madwifi-ng-r2277.patch? Im asking cause with the patch I can't seem to get my ubiquiti src card to inject, but my d-link injects fine. I've serched and only find the patching guide which is outdated and I don't need. Any help is appreciated. Thanks

Also I don't use wesside or any of the other new tools but should I use the dirty patch? Im running version 1.0 beta1 r863 or the aircrack suite.