Results 1 to 6 of 6

Thread: pic capturing

  1. #1

    Default pic capturing

    I'm tring to use driftnet and ettercap to capture pics wirelessly,
    I start up ettercap then for driftnet I use these commands:
    driftnet -i rausb0 the box comes up and no picture show up when I mess around with google images maby I'm doing something wrong.

  2. #2
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    how did you setup ettercap? Are you using iptables? Did you uncomment the # in etter.conf? Are you using the command line version or GUI version?
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  3. #3

    Default

    I just set the netmask choose my interface select arppoisoning scan for host and go to file start. I didnt know you have to do other things. Do you know where a good tutorial is. Thanks for the reply.

  4. #4
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Look up Irongeeks's ettercap tutorial. It's a start. It will at least show you some things to do. I know driftnet works. I've used it several time before and have been burned by it Sometimes you see things in driftnet you dont want to see. Hopefully this is on your own network
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  5. #5

    Default

    Thanks ya its my network my aunt gave me her old compaq desktop to hack.

  6. #6

    Default

    I turned ettercap into airpwn.lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •