Results 1 to 8 of 8

Thread: A couple of metasploit problems. Help me fix this?

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    27

    Default A couple of metasploit problems. Help me fix this?

    So, I've found a paper containing some information on postgresql. I tried to install the ruby gem, and got an error (does not exist). I've also noticed a few other problems while fooling with metasploit. Pictures:



  2. #2
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    is that even backtrack? Might want to find a metasploit forum or IRC channel?
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  3. #3
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    FishBones I know you know what section to post in if you are not using backtrack. So we all saw your cool desktop, very nice. Now if you have a backtrack question that does not involve the boot splash, streaming audio/video or getting a stupid touch pad working I'll be glad to help.

  4. #4
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Quote Originally Posted by pureh@te View Post
    So we all saw your cool desktop, very nice.
    I thought it looked kinda fugly
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  5. #5
    Junior Member
    Join Date
    Dec 2007
    Posts
    27

    Default

    Desktops are all preference, but sorry: I forgot that this forum wouldn't help people that aren't using backtrack. I'm using Slackware, which is very related to Backtrack I'll post elsewhere if its like that.

  6. #6
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    No need to get smart. I merely said you posted in the wrong section. Thats why we have this general IT section. Maybe you should go elsewhere to get your help. I don't have any patience for attitude this late at night. The problem is you don't listen at all. Postgress is buggy and we all use sqlite3 and autopwn works flawlessly. Now if you are having a specific problem then I will try to help.

  7. #7
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Looks like a problem with your Ruby install.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  8. #8
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    1

    Default I also have a few

    Ive tried for 2 weeks now, religiously researching everything related, ive tried just about everything i know. Im at a loss.
    Heres my error message when i try and create a DataBase

    msf > load db_sqlite3[*] Successfully loaded plugin: db_sqlite3
    msf > db_
    db_connect db_create db_destroy db_disconnect
    msf > db_create[*] Creating a new database instance...
    sqlite3: symbol lookup error: /usr/local/lib/libreadline.so.5: undefined symbol: PC
    [-] Error while running command db_create: This plugin failed to load: Failed to connect to the database

    Call stack:
    /home/reid/Desktop/framework-3.0/plugins/db_sqlite3.rb:90:in `cmd_db_create'
    ./lib/rex/ui/text/dispatcher_shell.rb:230:in `send'
    ./lib/rex/ui/text/dispatcher_shell.rb:230:in `run_command'
    ./lib/rex/ui/text/dispatcher_shell.rb:196:in `run_single'
    ./lib/rex/ui/text/dispatcher_shell.rb:191:in `each'
    ./lib/rex/ui/text/dispatcher_shell.rb:191:in `run_single'
    ./lib/rex/ui/text/shell.rb:125:in `run'
    ./msfconsole:77


    Any help at all is greatly appreciated

    aim = cecil harvey 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •