Results 1 to 3 of 3

Thread: Some Questions

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    1

    Default Some Questions

    Hi,

    I just installed backtrack and i see some things that arent right i think.

    I cant seem to mount/unmount my HD, While backtrack is installed on it. (real install)
    And when i boot i get a error "harddisk not safely unmounting, forcing check" or something like that and thats why my boot time takes forever..

    I think the second thing has something todo with the first but dont know how to fix it.

    Im not completely new to linux, i use it some years now (Ubuntu) but never had any problems when mounting a HD...

    Anyone who knows how to fix this??

    Regards
    Ringo

  2. #2
    Junior Member dapirates1's Avatar
    Join Date
    Nov 2007
    Posts
    88

    Default

    Hi ringo try to reinstall following the guide, and if all else fails just use live cd or go back to ubuntu and install some of the bt tools

  3. #3
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by Ringo View Post
    Hi,

    I just installed backtrack and i see some things that arent right i think.

    I cant seem to mount/unmount my HD, While backtrack is installed on it. (real install)
    And when i boot i get a error "harddisk not safely unmounting, forcing check" or something like that and thats why my boot time takes forever..

    I think the second thing has something todo with the first but dont know how to fix it.

    Im not completely new to linux, i use it some years now (Ubuntu) but never had any problems when mounting a HD...

    Anyone who knows how to fix this??

    Regards
    Ringo
    I had a similar issue. See my post here fr my fix. Hopefully all you'll have to do is create 3 or 4 folders and thats it.

    Read my post #34

    Code:
    http://forums.remote-exploit.org/showthread.php?t=11091
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •