Results 1 to 10 of 10

Thread: Ubiquiti SRX problems

  1. #1
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default Ubiquiti SRX problems

    NOTE: I have tested the most information about how to start, disconnect etc with an atheros card but i still have problem.

    Computer: HP Pavillion 9000
    Card: Ubiquiti SRX Express card 34

    I have following problem:

    1. I put the Backtrack 3 LiveCD/xploitz USB fix and choose the KDE.
    2. It starts to boot up with alot of text you know but after a while after it has loaded som "HAL" something i got this error:
    Bank 0: b20000400000800
    Bank 5: b200121020080400
    Kernel panic - not syncing: CPU context corrupt
    3.And i have to restart the computer.

    But there is one way to avoid it, just some seconds before that sequens i pull out my Ubiquiti SRX from the Express card slot and then re-insert it --> KDE boots up fine and i reach the desktop.

    Then i start the wireless assistent to connect to my essid "dlink", but i only got Connection failed.

    IWCONFIG gives me this:
    bt ~ # iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11g ESSID:"dlink" Nickname:""
    Mode:Managed Frequency:2.437 GHz Access Point: 00:11:95:F1:BC:3D
    Bit Rate=54 Mb/s Tx-Power=27 dBm
    Retry min limit:7 RTS thrff Fragment thr=2346 B
    Encryption keyff
    Power Managementff
    Link Quality=68/100 Signal level=-65 dBm Noise level=-99 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    wifi0 no wireless extensions.

    ath0 IEEE 802.11g ESSID:"" Nickname:""
    Mode:Managed Frequency:2.437 GHz Access Point: Not-Associated
    Bit Rate:1 Mb/s Tx-Power:17 dBm Sensitivity=1/1
    Retryff RTS thrff Fragment thrff
    Encryption keyff
    Power Managementff
    Link Quality=0/70 Signal level=-87 dBm Noise level=-87 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    IFCONFIG gives me this:
    bt ~ # ifconfig
    ath0 Link encap:Ethernet HWaddr 00:15:6D:66:02:22
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    wlan0 Link encap:Ethernet HWaddr 00:1B:77:98:CA:53
    inet addr:192.168.0.143 Bcast:192.168.0.255 Mask:255.255.255.0
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:4853 errors:0 dropped:0 overruns:0 frame:0
    TX packets:3916 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:6144381 (5.8 MiB) TX bytes:577574 (564.0 KiB)

    wmaster0 Link encap:UNSPEC HWaddr 00-1B-77-98-CA-53-00-00-00-00-00-00-00-00-00-00
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

  2. #2
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default


    LSPCI gives me this:

    02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Conne ction (rev 02)
    04:00.0 Ethernet controller: Atheros Communications, Inc. AR5006EG 802.11 b/g Wi reless PCI Express Adapter (rev 01)
    06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI E xpress Gigabit Ethernet controller (rev 01)
    Its the Atheros card that dont work.

    IWLIST SCAN gives me this:

    bt ~ # iwlist scan
    lo Interface doesn't support scanning.

    eth0 Interface doesn't support scanning.

    wmaster0 Interface doesn't support scanning.

    wlan0 Scan completed :
    Cell 01 - Address: 00:18:84:13:022
    ESSID:"MyPlace"
    Mode:Master
    Channel:1
    Frequency:2.412 GHz (Channel 1)
    Quality=89/100 Signal level=-43 dBm Noise level=-97 dBm
    Encryption keyn
    IE: WPA Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (2) : CCMP TKIP
    Authentication Suites (1) : PSK
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (2) : CCMP TKIP
    Authentication Suites (1) : PSK
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
    11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
    48 Mb/s; 54 Mb/s
    Extra:tsf=00000001952ca3f6
    Cell 02 - Address: 00:11:95:F1:BC:3D
    ESSID:"dlink"
    Mode:Master
    Channel:6
    Frequency:2.437 GHz (Channel 6)
    Quality=69/100 Signal level=-64 dBm Noise level=-97 dBm
    Encryption keyff
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
    9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
    48 Mb/s; 54 Mb/s
    Extra:tsf=000000844728bb53

    wifi0 Interface doesn't support scanning.

    ath0 Scan completed :
    Cell 01 - Address: 00:11:95:F1:BC:3D
    ESSID:"dlink"
    Mode:Master
    Frequency:2.437 GHz (Channel 6)
    Quality=21/70 Signal level=-74 dBm Noise level=-95 dBm
    Encryption keyff
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
    9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
    48 Mb/s; 54 Mb/s
    Extra:bcn_int=100
    Extra:wme_ie=dd070050f202000100
    Extra:ath_ie=dd0900037f01010005ff7f
    Cell 02 - Address: 00:18:84:13:022
    ESSID:"MyPlace"
    Mode:Master
    Frequency:2.412 GHz (Channel 1)
    Quality=45/70 Signal level=-50 dBm Noise level=-95 dBm
    Encryption keyn
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
    9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
    48 Mb/s; 54 Mb/s
    Extra:bcn_int=100
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (2) : CCMP TKIP
    Authentication Suites (1) : PSK
    IE: WPA Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (2) : CCMP TKIP
    Authentication Suites (1) : PSK
    Extra:wme_ie=dd180050f2020101860002a3400027a400004 2435e0062322f00
    Extra:ath_ie=dd0900037f01010020ff7f
    I nearly have gaved up, what shall i more test to do?
    I really need help now guys!

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    I know its not any help, but my SRX works fine on bt3. Dell Vostro 1500

    I'm sitting at a coffee shop using it right now...

    not using the live cd however, using HD install

  4. #4
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Quote Originally Posted by synaptic View Post
    I know its not any help, but my SRX works fine on bt3. Dell Vostro 1500

    I'm sitting at a coffee shop using it right now...

    not using the live cd however, using HD install
    Please leave the Coffee-shop people alone, They did nothing to harm you.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  5. #5
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default

    Quote Originally Posted by synaptic View Post
    I know its not any help, but my SRX works fine on bt3. Dell Vostro 1500

    I'm sitting at a coffee shop using it right now...

    not using the live cd however, using HD install
    Well the only thing i my self can figure out is that my express card is not working as it shpuld do

  6. #6
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default

    bumpbump...

  7. #7
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    bumpbump? Is that a song? Give it some time. Maybe people don't know? I dont have an express card because they weren't working under linux. So probably not a lot of people have them ATM.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  8. #8
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default

    Quote Originally Posted by spankdidly View Post
    bumpbump? Is that a song? Give it some time. Maybe people don't know? I dont have an express card because they weren't working under linux. So probably not a lot of people have them ATM.
    Ive just fell so desperat

  9. #9
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Quote Originally Posted by Zacay View Post
    Ive just fell so desperat
    If you are THAT desperate, then you will either learn to code drivers for your card, or go buy another card. Otherwise, it's patience!
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  10. #10
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default

    Quote Originally Posted by spankdidly View Post
    If you are THAT desperate, then you will either learn to code drivers for your card, or go buy another card. Otherwise, it's patience!
    Well the Ubiquiti support wanted me to send it back so they could check what was wrong, i start feeling its the best way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •