Results 1 to 5 of 5

Thread: Trouble Booting BT3

  1. #1
    Member
    Join Date
    Jan 2010
    Posts
    83

    Default Trouble Booting BT3

    I'm new to RE, BT3, and Linux. But not so new that I can not reconize a problem when I see it.

    The problem is this; I have downloaded the ISO version of BT3 and burned it. Put it in my laptop and booted up. All I see is this;

    Loading /some text/can't remember.................................... <--- STOPS and sites there and does nothing more. I have waited for like 5 minutes and it just sits there.

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Bad md5 or bad burn are usually the case for this. A little forum searching should yield some good results.

  3. #3
    Member
    Join Date
    Jan 2010
    Posts
    83

    Default

    Ahh ok. I will burn it again on a different PC and then if that doesn't work I will download it again and burn again on another PC. I will then post my result.

  4. #4
    Member
    Join Date
    Dec 2007
    Location
    @InterN0T
    Posts
    315

    Default

    Try it on a CD-RW untill it works So you wont have to use a lot of cd's
    [quote][I]I realized, that I had fallen down from the top of the mountain into a deep, terrifying and dark hole, just to find out that another mountain in front of me, much greater than the previous, was the next step in life. I began to wander uphill on the next mountain of life while I knew it would be much harder than the previous mountain. [/I]- MaXe[/quote]

  5. #5
    Member
    Join Date
    Jan 2010
    Posts
    83

    Default

    It was the fact I had burned it to a 700mb CD and overbrun kicked in allowing the write. Odd.. I then burned it to a DVD and it was fine. Thanks for the assist guys! (close thread).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •