Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: ALFA WIFI USB ISSUES IN VMWARE & Solution

  1. #21
    Junior Member Headshot's Avatar
    Join Date
    Dec 2007
    Posts
    61

    Default

    Maybe you can take a look at, these drivers where supplied to me, on the Alfa Driver CD that came along, but also getting errors with that one. (although i think the company burned the drivers themself :P)
    http://bt.solutiondesigns.net/drivers.rar
    01010111101001011101010101000010101010101
    10010100011010010010101010111010010111100
    ----------------
    Back|Track * Beginner :o

  2. #22
    Junior Member Headshot's Avatar
    Join Date
    Dec 2007
    Posts
    61

    Default

    Ok I got most errors when installing fixed, by downloading the kernel file from http://www.offensive-security.com but still no changes

    *Edit
    Created a new virtual machine, BT3.
    Dowloaded the kerne, and installed the driver + patch with no problems.

    Not sure if it will work, ill test it now
    01010111101001011101010101000010101010101
    10010100011010010010101010111010010111100
    ----------------
    Back|Track * Beginner :o

  3. #23
    Junior Member Headshot's Avatar
    Join Date
    Dec 2007
    Posts
    61

    Default

    Quote Originally Posted by Headshot View Post
    Ok I got most errors when installing fixed, by downloading the kernel file from http://www.offensive-security.com but still no changes

    *Edit
    Created a new virtual machine, BT3.
    Dowloaded the kerne, and installed the driver + patch with no problems.

    Not sure if it will work, ill test it now
    Ok, i tested it, but its still not working
    I also tryed the VMware image from aircrack-ng

    Should i trade it for the AWUS036H
    01010111101001011101010101000010101010101
    10010100011010010010101010111010010111100
    ----------------
    Back|Track * Beginner :o

  4. #24
    Junior Member Headshot's Avatar
    Join Date
    Dec 2007
    Posts
    61

    Default Switching WIFI USB

    Hi

    I got the change to switch my alfa UWUS036E for the AWUS036H or get a refund.
    I bought the UWUS036E a few days ago, but i can only get -0, -1, -3 working.

    A watched some topics, and as far as i know the AWUS036H seems good, and working with all attack modes.

    If you have any comments on the AWUS036H, if its working proparly for you or not.

    Thanks
    01010111101001011101010101000010101010101
    10010100011010010010101010111010010111100
    ----------------
    Back|Track * Beginner :o

  5. #25
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    22

    Default

    Have you tested on different networkes or just one?
    Cause its possible that it doesnt comes from the card but from the network.

  6. #26
    Member
    Join Date
    Mar 2007
    Posts
    204

    Default

    like i said, try your card on a different AP, some AP's are just a sob when it comes to cracking.

    I own a AWUS036H and i got no complaints about it, i use it wiht backtrack 2 and wiht backtrack 3 no problem. (i use patched drivers in bt2, but the bt3 default ones seem ok)

  7. #27
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    22

    Default

    Well, the alfa 500 is one of the best wireless usb cards...

    I have one, she works good in monitor mode. Ive got problems in managed mode, but maybe it doesnt comes from the card.

  8. #28
    Junior Member Headshot's Avatar
    Join Date
    Dec 2007
    Posts
    61

    Default

    Ok , I just went by a friend, and asked permission to hack his router.

    First attempt (NO-CLIENTS)

    I used the airoscript! Just found out today about this nice tool
    I mounted a Fake auth attack => Automatic, this injected perfectly full speed.
    Cracked the wep in less then 5min

    Tried the same attack on my router, but no luck, it's outputting that its sending packets but data doesnt go up.

    So thats great!
    I also tried to hack the WAP by changing the router securtiy mode.
    Although there was a client connected, i was not able to get a four way handshake, but that could have been bad luck ,right?

    I didn't have much time today, so ill try some more attack modes tomorrow and show you the result.

    Should this USB adapter be able to use all attacks with a good result?
    Because i recived a email from the company where i bought it, and they told me when i bought it, it's fully working using BT. And that they have never had such a problem before, with none of the people who bought it.

    01010111101001011101010101000010101010101
    10010100011010010010101010111010010111100
    ----------------
    Back|Track * Beginner :o

  9. #29
    Junior Member Headshot's Avatar
    Join Date
    Dec 2007
    Posts
    61

    Default

    Status: FIXED!!!
    After reading allot of articles, and the aircrack-ng forums.
    I found out, you MUST limit the packets, because vmWare slows everything a bit down and cant handle 500 packets per second.

    Code:
    LIMIT: -x 180 Works Perfect
    For example:

    Code:
    aireplay-ng -2 -a <BSSID AP> -h <MAC Associated Client> -x 180 wlan0
    Thanks all for helping me out!
    And thanks to shamanvirtuel for the patch url!

    I will create a video tutorial soon! Hacking WEP using BackTrack 3 in VMware!
    01010111101001011101010101000010101010101
    10010100011010010010101010111010010111100
    ----------------
    Back|Track * Beginner :o

  10. #30
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    22

    Default

    Well... if youre card is compatible with injection - It should be compatible with all the attacks

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •