Results 1 to 4 of 4

Thread: Back Track 3 Wont Boot (Black Screen/Stops)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    2

    Default Back Track 3 Wont Boot (Black Screen/Stops)

    I would love to post this in the appropriate area but unfortunately I do not have permissions to post there?

    Well I dled the Back Track 3 CD ISO, and burned it and am now using the usb key version. I have experienced the same situation with both.

    I have a new Acer Laptop TravelMate 5520-5568. I am experiencing problems when I attempt to boot BT3 on this machine however I have no problems on my desktop.

    Yes the laptop does have a newer ATI Xpress 1250 however I have done the fix, etc and I believe that is not the problem because after all I should be able to boot in Text Mode.

    Back Track 2 boots up fine.

    However with BT3 any graphics mode results in a black screen.
    The Text Mode results in stopping after:

    io scheduler deadline registered
    io scheduler cfq registered (default)

    Yes I have waited here for at least 30mins now with no results.

    I also browsed the forums and did not see anything that seemed relevant.

    Thank you for your help.

    Kaao OUT!!

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by TehKaao View Post
    I have a new Acer Laptop TravelMate 5520-5568.
    Yes the laptop does have a newer ATI Xpress 1250
    I also browsed the forums and did not see anything that seemed relevant.
    Thank you for your help.
    Kaao OUT!!
    Did you check the wiki for laptop compatability ?
    BTWiki

    Also here is a thread that talks about your graphics card
    ATI CARD
    Also when you boot up are you typeing after logon
    Code:
    #bt ~ xconf
    This will configure the x server which will give you the kde ?
    There are several tutorials for that as well here
    hope that helps
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    2

    Default

    Yeah Unfortuanatly i figured it out after i made this post but i couldnt apologize for my stupidity before the post was moderated

  4. #4
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    2

    Default

    Im also having a problem with the black screen with my 4850. I tried booting to KDE and Flux same thing but I think it was the 3rd or 4th called something KDE boot option worked and I was able to load to desktop.

    I was wondering if those fixes for that other guys graphics would work for me. I don't have a CD-RW on hand anymore and I don't want to make a bunch of coasters. lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •