Results 1 to 4 of 4

Thread: BT3 Loading Issues

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    1

    Post BT3 Loading Issues

    I'm running off a boot disc, and it goes through all the start up to the point where there is a little x in the middle of the screen, then it just goes on and off with the x and mouse cursor flashing...for a long ass time. The cd works in my friends laptop fine, but not in mine.

  2. #2
    Member
    Join Date
    Sep 2008
    Posts
    306

    Default

    Did you try another graphic mode?
    Maybe you need to turn acpi=off.
    Be sensitive in choosing where you ask your question. You are likely to be ignored, or written off as a loser, if you:

    * post your question to a forum where it's off topic
    * post a very elementary question to a forum where advanced technical questions are expected, or vice-versa
    * cross-post to too many different newsgroups
    * post a personal e-mail to somebody who is neither an acquaintance of yours nor personally responsible for solving your problem

  3. #3
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    2

    Default

    I am having the same problem while loading BT3. I have a Vaio VGN-SR290 with an ATI graphics card and as far as I can tell the reason that the cursor keeps flashing and that BT3's gui will not load is because there is no driver support for our graphic cards.

    I have currently downgraded to BT2 which is working perfectly on my computer. So, anyone with this display problem take heart in the fact that BT2 will still work for you.

    Cheers.

  4. #4
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    2

    Default

    Alright, scratch that whole downgrading idea.

    -Instead of starting BT3 up in "BT3 Graphics mode (KDE)" scroll down and choose "BT3 Text mode Frame Buffer"

    -Wait a few seconds as those beautiful lines of text parade across your liquid crystals.

    -Login in like normal (username: root | password: toor)

    -Now simply run "startx" and Backtrack 3 should load up into KDE and you will be able to run around as the scourge of the electronic waters once again.

    Cheers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •