Page 1 of 8 123 ... LastLast
Results 1 to 10 of 73

Thread: Fast-Track V 2.0 RELIZED

  1. #1
    Member
    Join Date
    Feb 2006
    Posts
    167

    Thumbs up Fast-Track V 2.0 RELIZED

    Howdy guys,

    A lot of you have already been testing out Fast-Track in the latest Back|Track 3 Beta. I just added some maajjjooor updates, check these out:

    http://www.securestate.com/files/fas...nit/pwnit.html

    http://www.securestate.com/files/fas...nj/sqlinj.html

    If anyone can test it out for me, please let me know! Works fine on mine, but might not on others.

    Additionally, if there is any feedback or bugs, please let me know.

    Thanks!!

    ReL1K

  2. #2
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    thx brotha will test and feedback as soon as i can get some free time

    ...

    i hope to be able to give you a report in some days cause for the moment im finishing last modules i want to include into ezpawn beta reliz ........

    thx for your work ...
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  3. #3
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    also moved the thread to code corner , where is sitting the original thread of fast track
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  4. #4
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    those vids are nice. Over my head at the moment though.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  5. #5
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Just ran into something Odd. I ran the fast|track script that comes with BT3beta, and I tried to install sqlite. It gave an error about ruby, but now fast|track is missing from bt3. This is a hard drive install. I can't find any trace of it at all. Has anyone encountered this?
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  6. #6
    Senior Member PrairieFire's Avatar
    Join Date
    Apr 2007
    Posts
    705

    Default

    Quote Originally Posted by spankdidly View Post
    Just ran into something Odd. I ran the fast|track script that comes with BT3beta, and I tried to install sqlite. It gave an error about ruby, but now fast|track is missing from bt3. This is a hard drive install. I can't find any trace of it at all. Has anyone encountered this?
    No issues here installed everything to check for errors and none so far.
    Μολὼν λαβέ - Great spirits encounter heavy opposition from mediocre minds.

  7. #7
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Ah, I think my ethernet cord fell out of the laptop during the update and then it magically vanished. Pulled another fast-track.py off usb, and upgraded to the latest version. Looks nice Rel1k.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  8. #8
    Junior Member dapirates1's Avatar
    Join Date
    Nov 2007
    Posts
    88

    Default

    I am running bt3 and when i run updated fast track like the video my autopwn stops when it gets to here.[*] Binding to 12345778-1234-abcd-ef00-0123456789ab:0.0@ncacn_np:192.168.1.64[\lsarpc] ...[*] Bound to 12345778-1234-abcd-ef00-0123456789ab:0.0@ncacn_np:192.168.1.64[\lsarpc] ...

    it does nothing for about 5 minutes. Then my bt3 crashes and i have to reboot. Does anybody else get this. I might try on my bt2

    I posted in the autopwn/fast-track thread in tutorial section but was told to post here.

  9. #9
    Member s1lang's Avatar
    Join Date
    Sep 2007
    Posts
    189

    Default

    Quote Originally Posted by dapirates1 View Post
    I am running bt3 and when i run updated fast track like the video my autopwn stops when it gets to here.[*] Binding to 12345778-1234-abcd-ef00-0123456789ab:0.0@ncacn_np:192.168.1.64[\lsarpc] ...[*] Bound to 12345778-1234-abcd-ef00-0123456789ab:0.0@ncacn_np:192.168.1.64[\lsarpc] ...

    it does nothing for about 5 minutes. Then my bt3 crashes and i have to reboot. Does anybody else get this. I might try on my bt2

    I posted in the autopwn/fast-track thread in tutorial section but was told to post here.
    If you look at PureHates video tutorial at 2.10 his doesn't do anything for 11 seconds, at which point he has to type:

    sessions -l

    That's a small L
    Which gives a list of the available sessions.
    Give that a go mate

  10. #10
    Senior Member PrairieFire's Avatar
    Join Date
    Apr 2007
    Posts
    705

    Default

    "Change log:
    version 1.7 is now available
    * Code Cleaned up
    * Added Control-C to previous menu option
    * More passwords for the "quick brute" option in SQL 1433 brute forcer.
    * Tutorials
    * Exploits menu added, plans to add lot of exploits eventually
    "
    Μολὼν λαβέ - Great spirits encounter heavy opposition from mediocre minds.

Page 1 of 8 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •