Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Express Card Support!

  1. #31
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Quote Originally Posted by Barry View Post
    Yaaaaay, you replied to a two year old post.
    1 year, 1 month and 9 days to be exact....



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

  2. #32
    Just burned his ISO imported_irohs's Avatar
    Join Date
    Oct 2008
    Posts
    4

    Default

    shadowkill, barry,
    go easy on him, i'm sure he didn't mean to beat you to it.

    i found this by googling. as one of the first links found, it's current as far as i see it. especially since i finally have a laptop with an expresscard.

  3. #33
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by irohs View Post
    shadowkill, barry,
    go easy on him, i'm sure he didn't mean to beat you to it.

    i found this by googling. as one of the first links found, it's current as far as i see it. especially since i finally have a laptop with an expresscard.
    I've had an express card slot on the last four laptops I've had. Never used any of them....
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  4. #34
    Just burned his ISO imported_irohs's Avatar
    Join Date
    Oct 2008
    Posts
    4

    Default

    i think i am beginning to see why...
    the good thing about this laptop is that it has both; expresscard and pcmcia. it's a Dell D830.
    so, i still get to use the ol' faithful ubiquity.

  5. #35
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010
    Posts
    81

    Default

    Well since this thread was bumped.

    The card is still not working haha, but i have been a slacker the last halfyear so maybe it works now with the right drivers

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •