Results 1 to 4 of 4

Thread: TCP/IP CP Error 1019

  1. #1
    Member
    Join Date
    Mar 2007
    Posts
    121

    Default TCP/IP CP Error 1019

    A bit of a windows xp question. I friend on mine gets this when trying to connect his adsl modem.

    TCP/IP CP Error 1019 system could not allocate the required space in the registry log.

    Any one know what can fix this? Ive googled and knowledge based it but no joy

  2. #2
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    1) Is there a router between him and the DSL modem?
    2) How is he trying to connect to the DSL modem? (browser, tftp, ssh, etc)
    3) Is it actually Windows that is generating is error message? Or is it one of the items mentioned in #2 or is it some junky PPPoE client or admin tool?
    4) Did he check the actual OS event log?
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  3. #3

  4. #4
    Member
    Join Date
    Mar 2007
    Posts
    121

    Default

    Thankyou for the input pureh@te but im afriad google isn't the answer to every thing. If you look at the first 3 results you get linked to 3 forums with my posts asking the same question. The only reason I asked here is because I really have searched every where for an answer.

    I have since had some replies with sugestions of ways to fix but none have worked so far. It's for a friends laptop and short of trying a fresh installation Ive got nothing else to sugest to her.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •