Results 1 to 4 of 4

Thread: Capturing Iv's very slow...

  1. #1
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    1

    Default Capturing Iv's very slow...

    Hi there,

    I bought a Alfa USB Realtek 8187L wireless stick yesterday. I tried to capture the Iv’s with Airodump in BackTrack V2, but the problem is; it captures only 40 Iv’s by 3 minutes! I also tried the aireplay –interactive and DeAuth command, but nothing works! Does anyone knows how to set it up? Do i need some driver? Or something else?

    btw, Power is good, around 130.

    Thanks!
    Grtz

  2. #2
    Junior Member Shaamaan's Avatar
    Join Date
    Dec 2007
    Posts
    34

    Default

    I know a deauth attack will only... well, deauth a connected client, so they need to connect again. Why don't you try a standard -3 attack with aireplay first?

    Normally, airodump on it's own WILL collect data in such a slow way. Networks generate data on their own, but it's unlikely it's as fast as when using an attack.

    But first off, does aireplay --test show anything? Is injection working?

  3. #3
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    10

    Default

    I've found that unless I can deauth several clients on the network the aireplay -3 attack seems to work much better. It doesn't break the encryption in the same amount of time each time, but it is reliable.

    With my test network I could never break it using deauth with only one client. I added 3 more clients and it worked, but I had already broken it with a -3 attack in roughly 6 minutes. The deauth attack took almost 2 hours.

  4. #4
    Junior Member
    Join Date
    Dec 2007
    Posts
    68

    Default

    As allready said you have to reinject with aireplay....

    See this, think would help :-)

    Good Luck!

    http://forums.remote-exploit.org/showthread.php?t=569

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •