well i was just trying to update the package information in package manager of bt3 and i am getting this error !

can anyone help ?

thanks in advance and apologies for my ignorance ..

p.s: i tried to look on google and previous post with no success .