Results 1 to 7 of 7

Thread: GPG Key verification failed

Hybrid View

  1. #1
    Junior Member bwise's Avatar
    Join Date
    Nov 2007
    Posts
    69

    Default GPG Key verification failed

    well i was just trying to update the package information in package manager of bt3 and i am getting this error !

    can anyone help ?

    thanks in advance and apologies for my ignorance ..

    p.s: i tried to look on google and previous post with no success .

  2. #2
    Member Primey's Avatar
    Join Date
    Sep 2007
    Posts
    126

    Default

    BT3 is in the BETA Stage bro, its not a final version yet, it will be soon

    and any problems/concers/queries/info are posted on the BT3 temporary forums



    PD: Post more info about the error it gives you, what hardware are you running BT3 in, etc...that sort of things

  3. #3
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Moving to BT3.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  4. #4
    Junior Member
    Join Date
    Jul 2007
    Posts
    47

    Default

    Looks like one or more of your packages are corrupt and the checksum is failing. Try downloading s fresh version of whichever package is causing the error.
    Removed by -=Xploitz=-
    We do NOT allow external links. We only allow "internal" links to our forums. See PM's.

  5. #5
    Junior Member bwise's Avatar
    Join Date
    Nov 2007
    Posts
    69

    Default

    Quote Originally Posted by harry View Post
    Looks like one or more of your packages are corrupt and the checksum is failing. Try downloading s fresh version of whichever package is causing the error.
    well that would be quite hard as there are a ton of packages and it's giving no hint which one is causing the error. I am just pressing the update button on top to include other packages in the list also .. i am not sure if that is giving update information for the packages already there

  6. #6
    Junior Member
    Join Date
    Aug 2007
    Posts
    63

    Default

    if your trying to update with slapt-get --update and your getting errors like i did this is the only mirror so far i have gotten to work is ...

    SOURCE=http://linuxpackages.inode.at/Slackware-12.0/

    most dont verify or fail and say un-authorized

  7. #7
    Junior Member bwise's Avatar
    Join Date
    Nov 2007
    Posts
    69

    Default

    thanks for the help YearZiro ! it seems though that this issue is better covered here :
    Code:
    http://forums.remote-exploit.org/showthread.php?t=10433
    maybe a mod can delete this thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •