Results 1 to 10 of 10

Thread: compiz

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    12

    Default compiz

    Hi everyone.

    Some time ago I downloaded bt3 ISO (cd version). I downloaded also kernel source to install nvidia driver (my car is Geforce4 mx 440).

    After that I installed compiz, then run compiz and nothing I have not window decorations. My xorg.conf is properly configured, I read bugs on the backtrack wiki, but nothing.

    # compiz --replace & emerald --replace &

    What shoud I do ?

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    are you sure you have window decorations checked in the menu?

  3. #3
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    12

    Default

    I think so that yes.

    Any sugestions ?

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    There should be two lines on the wiki that you need to add along with the navidia module. Then restart x with control-alt-backspace. If that doesnt work let us know. Unfortunately I do not have a navidia card so I can't test it.

  5. #5
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    12

    Default

    As I wrote I read wiki and I did it.

    So whats wrong ?

    //edit

    I did it <jupi>

    # compiz --indirect-rendering --replace --use-cow png svg decoration wobbly fade move resize minimize cube rotate switcher screenshot cale place zoom dbus & kde-window-decorator --replace &

  6. #6
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    What version of compiz is bt3 running ?

  7. #7
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    12

    Default

    Compiz is 0.6.2 another components are in 0.6.0 version

  8. #8
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    2

    Default

    hey I installed bt3 dvd/usb version to hdd. but when I boot up with lilo, I no longer get the screen to select Compiz window manager. How do I startup compiz now?

    Thnks in Advance.

  9. #9
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    I snagged the cubez.lzm file from the usb stick and did

    lzm2dir cubez.lzm /

    that gave me back Compiz!
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  10. #10
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    2

    Default

    Quote Originally Posted by spankdidly View Post
    I snagged the cubez.lzm file from the usb stick and did

    lzm2dir cubez.lzm /

    that gave me back Compiz!
    thanks, well the control panel is there now, but it is not switching to compiz... got any ideas?

    got it figured out, edited the xorg.conf file, thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •