Results 1 to 3 of 3

Thread: Toshiba Satellite L30-113

  1. #1
    Member The_Denv's Avatar
    Join Date
    Nov 2006
    Posts
    364

    Default Toshiba Satellite L30-113

    First of all congrats on the release, this OS will make me anti-social for a really long time now Seriously, a great job guys, well done ! And keep it up

    Everything works fine [USB/DVD version].

    Only one thing, its the same problem I was having in BackTrack 1 and 2. My soundcard [RealTek HD] will not work. Ive tried alsaconf, but no joy. I wonder what it is. My soundcard works on Ubuntu 7.10...but Ubuntu is nothing compared to Back|Track, you guys have seriously made my dream OS.

    [Didn't know weather to put this post here or on the 'not working hardware' thread, as my laptop has everything working apart from just one]. I don't want to clutter the place.

  2. #2
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    2

    Default

    What's your WiFi interface ? I got Toshiba Satelite A200 and i got some real shit troubles with my WiFi interface which is Atheros AR5007EG.. i tried MadWiFi and NDISwrapper without any success.. (i talk about BT2 i'm still downloading BT3b)

  3. #3
    Member The_Denv's Avatar
    Join Date
    Nov 2006
    Posts
    364

    Default

    Its an AR5BMB5 Atheros...I'm awaiting my new Alfa 500mw though. The card for me works fine, it's just my sound that wont work. I'm going to download the latest drivers, been kind busy and haven't really had time to use B|T3b..thats a sin ! lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •