Page 3 of 16 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 151

Thread: BT3 on EEEPC

  1. #21
    Junior Member
    Join Date
    Jan 2006
    Posts
    34

    Default

    More RAM is always useful, has nothing to do with the speed of your HDD.

    And I'm sure 2GiB RAM will work. Maybe not with Xandros (which I find strange) but certainly for XP/BT3.

  2. #22
    Member skiamakhe's Avatar
    Join Date
    Jul 2007
    Posts
    80

    Default

    Quote Originally Posted by n3Cre0 View Post
    has nothing to do with the speed of your HDD.
    Sure it does. Can we say Windows pagefile? Or Linux swap partition?

    Having these run on NAND-flash based device is going to offer significant performance increases. I don't know how much of BT3 is memory-intensive apps, but having an SSD hard disk may provide enough of a performance boost to make the additional ram unnecessary.

    Can anyone provide any performance metrics with doing the same tasks in BT3 on the eeepc vs. a late-model traditional laptop?
    σκιαμαχι

  3. #23
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    3

    Default

    Quote Originally Posted by cw5301 View Post
    I think this is an easy fix, but i haven't got it fixed yet...

    Everytime I shut down BT3 (from the SSHD), I get a "could not unmount /, file system busy" error.

    The next time I boot, the SSHD reports "not cleanly unmounted" and fsck runs automatically.

    I'm sure this is an init and fstab issue - but I haven't found what to change to fix it yet.

    Any help would be greatly appreciated...
    I also noticed this problem and havent found a fix. after a few reboots my filesystem was so corrupted that KDE had changed the way it looked. damaged customized options or themes?

    also has anyone noticed that when you shut down the eeepc it doesnt actually turn off? If I forget to check it and put it in the case it really heats it up. possible fix in this post if its the same problem. hxxp://forum.eeeuser.com/viewtopic.php?pid=47421#p47421

  4. #24
    Junior Member
    Join Date
    Apr 2007
    Posts
    29

    Default

    Yup, mine does not sleep when the clam shell is clossed and gets very hot in the case (purely as its in the case)...only just realised so for now will just shut down fullly till further...

  5. #25
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    21

    Default Solution to shutdown problem - partial

    I found a way to solve the "drive not cleanly unmounted" problem here:

    (forum won't let me post the URL)

    The trick is to replace a few lines in rc.6 (I also patched rc.0). Here are the "new lines":

    if [ ! -x /mnt/live/cleanup ]; then
    /sbin/killall5 -15 #Patch
    /bin/sleep 5 #Patch
    /sbin/killall5 -9 #Patch
    echo “Remounting root filesystem read-only.”
    /bin/mount -n -o remount,ro /
    fi

    This does not, however, solve the issue that BT3 does not actually shutdown the eee pc with "poweroff" or "shutdown now -h". Poweroff worked OK with the USB version - not sure what the difference is, although I think it is still probably an rc.0/rc.6 problem.

  6. #26
    Junior Member ziplock's Avatar
    Join Date
    May 2006
    Posts
    61

    Default

    Some app windows default sizes are larger than the Eee display so users are unable to scroll down to the bottom to access the buttons (see AutoScan, for example). To get around this, right-click the window title bar and choose Advanced, then "No Border" from the menu, be sure to read the info dialog, and click OK. Then Fn-ALT-doubleclick in the window and drag it so you can access the buttons. To get the borders back, activate the window and click ALT-F3, choose Advanced, and uncheck "No Border". There may be a better way, this is the currently known method

    UPDATE: I just discovered a much simpler way, Alt + doubleclick/drag

  7. #27
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    3

    Default

    Quote Originally Posted by cw5301 View Post
    I found a way to solve the "drive not cleanly unmounted" problem here:

    (forum won't let me post the URL)

    The trick is to replace a few lines in rc.6 (I also patched rc.0). Here are the "new lines":

    if [ ! -x /mnt/live/cleanup ]; then
    /sbin/killall5 -15 #Patch
    /bin/sleep 5 #Patch
    /sbin/killall5 -9 #Patch
    echo “Remounting root filesystem read-only.”
    /bin/mount -n -o remount,ro /
    fi

    This does not, however, solve the issue that BT3 does not actually shutdown the eee pc with "poweroff" or "shutdown now -h". Poweroff worked OK with the USB version - not sure what the difference is, although I think it is still probably an rc.0/rc.6 problem.
    Just to Note. The EeePC not shutting down cleanly is in fact the same problem from the eeeuser forum pointed to in my previous post. I am not sure the best way to fix it but just editing your patch does the trick for now.

    if [ ! -x /mnt/live/cleanup ]; then
    rmmod snd_hda_intel ## Further Patching
    /sbin/killall5 -15 #Patch
    /bin/sleep 5 #Patch
    /sbin/killall5 -9 #Patch
    echo “Remounting root filesystem read-only.”
    /bin/mount -n -o remount,ro /
    fi

    It seems the snd_hda_intel module needs to be removed before shutdown for the machine to shut down correctly.

  8. #28
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    13

    Default

    After reading this thread throughly,
    I think I have finally put my finger on what's causing the
    poweroff and shutdown failuares on the Eee PCs...

    A bad sound card module that doesn't close down properly
    which prevents the system from shutting down.

    You could disable the sound card by adding
    a line like
    Code:
    blacklist snd_hda_intel
    to /etc/modprobe.d/blacklist

    However, snipes' solution is much more elegent (and the sound card usable)...

    I came across the below on eeeuser.com forums... maybe it could be of
    interest...

    There is an issue surrounding shutting down. The system halts, but the fan continues to run and the wifi light stays on. The reason is the sound module doesn't close correctly, but there is a fix!
    1) (as root) aptitude install acpi-suppport
    2) Edit /etc/default/acpi-support with your favourite text editor (or nano) and add snd_hda_intel to the MODULES="" line.
    Then it will poweroff correctly!

    forum.eeeuser.com/viewtopic.php?pid=47421#p47421
    The only problem with the above is that when I decompressed
    the etc.lzm files, there was no /etc/default/acpi-support file...
    Is that file located somewhere else on BT or am I missing something?

    Also, do all of these problems with the poweroff not working
    and the drive unmount not working occor if you are running the
    USB version of BT3 in Live Mode(meaning you copied all files form the RAR file
    to a SD card and ran the bootinst.bat)?

    Aix59

  9. #29
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    1

    Default

    I have the Live CD set up and everything boots fine w/ no errors. I'm able to log on and use the OS. What I'm having trouble is connecting to my wireless network. BT3 recognizes the Wifi card. I try joining my network using the Wifi Assistant but I get connection failed. I also tried using the KWifi but I have the same problem. Any suggestions?

    Thanks

  10. #30
    Senior Member
    Join Date
    Jan 2006
    Posts
    1,334

    Default

    Try iwconfig?

Page 3 of 16 FirstFirst 1234513 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •