Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Broadcom 4311 still not working for injection

  1. #21

    Default

    After associating run aireplay-ng -3 -e <essid> <interface>
    Then run aireplay-ng -0 20 -e <essid> <interface>
    You may want to try -2 and -4 too. Just try em all, and hopefully it'll click in somewhere. At least that's what I do, and it's been working a charm.

    EDIT: I misunderstood. If you didn't get association you may need to move closer to the AP or maybe MAC filteringis on. Try to find an associated MAC and use macchanger to make your MAC identical.


    Quote Originally Posted by blastoff View Post
    Im still having problems in the injection process. In this phrase:

    11:35:59 Sending Authentication Request (Open System) [ACK]
    11:35:59 Authentication successful
    11:35:59 Sending Association Request [ACK]

    11:36:02 Sending Authentication Request (Open System) [ACK]
    11:36:02 Authentication successful
    11:36:02 Sending Association Request [ACK]

    and so on...

    I did the "Authentication successful", but I did'n receive any IVs.

    Whats happening??



    thanks in advance...

  2. #22
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by muts View Post
    Bcm34xx Works. Please Do Not Post Hardware Problems If You Are An Idiot.
    I don't think their listening muts.


    Quote Originally Posted by blastoff View Post
    What about this denied code then??


    11:35:51 Sending Authentication Request (Open System) [ACK]

    11:35:52 Authentication successful

    11:35:52 Sending Association Request [ACK]

    11:35:52 Denied (code 12), wrong ESSID or WPA ?


    11:35:55 Sending Authentication Request (Open System) [ACK]


    11:35:57 Sending Authentication Request (Open System) [ACK]


    11:35:59 Sending Authentication Request (Open System) [ACK]

    11:35:59 Authentication successful

    11:35:59 Sending Association Request [ACK]

    11:35:59 Denied (code 12), wrong ESSID or WPA ?

    What does what I have bolded say?? lol.

    Again...quoting muts...
    Quote Originally Posted by muts View Post
    Bcm34xx Works. Please Do Not Post Hardware Problems If You Are An Idiot.
    Or in -=Xploitz=- language....





    But seriously..I bet you have a special character in your SSID or a space right? If so, surround it in quotes like this...

    "-=Xploitz Network=-"

    The double quotes trick works with any special character(s), symbols, and spaces.


    Either that or your using a WEP attack method to crack WPA like the code says.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #23
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    2

    Default

    i'm using broadcom 4310 and dlink g122 when i run deauthentical :

    11:35:55 Sending Authentication Request (Open System) [ACK]


    11:35:57 Sending Authentication Request (Open System) [ACK]


    11:35:59 Sending Authentication Request (Open System) [ACK]
    11:35:55 Sending Authentication Request (Open System) [ACK]


    11:35:57 Sending Authentication Request (Open System) [ACK]


    11:35:59 Sending Authentication Request (Open System) [ACK]
    it is all of what i get
    nothing after and before

  4. #24
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Quote Originally Posted by tranduyninh
    i'm using broadcom 4310 and dlink g122 when i run deauthentical :
    Which driver are you using? b43 does not work with this chipset. bcm43xx I highly doubt, and ndiswrapper never supports injection or monitoring.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •