Results 1 to 5 of 5

Thread: Cant connect to wlan

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    10

    Default Cant connect to wlan

    Hi.

    I cant connect to my wlan, tryd to set ip and that stuff, but didt work.. also tryed to disable the security on the router, but couldnt connect. Just says in Wireless Assistant 0.5.7 that connection failed, afer 0.5sec.

    Got a Asus F5R, its a broadcom bcm43xx and a WRT54G v7 router.

  2. #2
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    13

    Default

    I did have similiar problem with "sw12" & bcm

    try clicking on the desired connectionpoint and hold "alt + c" for 20 seconds.. (chech this checkbox, close on connect)

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    22

    Default

    This is due to the bcm43xx not resetting after you have been scanning...
    Don't switch to monitor mode - doing this, requires you to reboot inorder to get it connected in managed mode... you cannot use the "iwconfig (adapter interface) mode managed" command to do it... A driver related problem I feel.
    It was usually the same in backtrack 2.0 final.

  4. #4
    Junior Member
    Join Date
    Sep 2007
    Posts
    81

    Default --

    after you done some airdumping and want to conect to an ap try paste this in console:

    ifconfig eth1 down && rmmod bcm43xx && modprobe bcm43xx && macchanger -m 00:11:22:33:44:55 eth1 && ifconfig eth1 up

  5. #5
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    10

    Default

    this happens when i just have booted and havent done anything..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •