Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: HD Install booting w/ black screen :(

  1. #11
    kidus dawit
    Guest

    Default

    Quote Originally Posted by Re@lity View Post
    If you still have no framebuffer, use the vga=normal instead, like I mentioned before - even for a temp fix so you can see what's going on when you boot!

    Having "support" in your vga driver and monitor for a 1680x1050 resolution has nothing to do with the frame buffer stage!

    One thought - are you running your own (re)compiled kernel or stock BT one?

    SHIT! i forgot to mention that i DID recompile the kernel to 2.6.23.9, i used my the same .config as the original kernel that backtrack came with.

    (i just wanted dual core cpu support)

    (fyi, when i type in usname -r (or whatever that command is) it does tell me that i am using 2.6.23.9.)

    I think your the only one that is recognizing the problem!!! YEA!! i am getting close to making this work

  2. #12
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    24

    Default

    Quote Originally Posted by kidus dawit View Post
    SHIT! i forgot to mention that i DID recompile the kernel to 2.6.23.9, i used my the same .config as the original kernel that backtrack came with.

    (i just wanted dual core cpu support)

    (fyi, when i type in usname -r (or whatever that command is) it does tell me that i am using 2.6.23.9.)

    I think your the only one that is recognizing the problem!!! YEA!! i am getting close to making this work
    Have you configured your BIOS display settings? What is the current system memory setting? Perhaps its too low? Just a thought.

  3. #13
    Senior Member
    Join Date
    Jan 2006
    Posts
    1,334

    Default

    Quote Originally Posted by kidus dawit View Post
    SHIT! i forgot to mention that i DID recompile the kernel to 2.6.23.9, i used my the same .config as the original kernel that backtrack came with.

    (i just wanted dual core cpu support)

    (fyi, when i type in usname -r (or whatever that command is) it does tell me that i am using 2.6.23.9.)

    I think your the only one that is recognizing the problem!!! YEA!! i am getting close to making this work
    If I were you, I would go through the kernel config very carefully and see if perhaps you've inadvertently removed kernel framebuffer support?.....
    (I assume you've got a visible boot with vga=normal in xorg.conf just for now??)

  4. #14
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    In my experience using the .config from a older kernel does not work to good. When I built the 2.22.6.9 kernel with the old .config my sh%t was f$%ked.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •