Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Association request

  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default Keeps sending association request

    I have a WMP54G v 4.1 with BT2 and when i try to install the drivers for the rt61 wireless card, it says ra0 is deprecated.. is this right because when i do airmon-ng start ra0 it says unknown chipset and unknown driver monitor mode is not supported, but the thing is when im trying to do a fake authentication it says sending association request like 6 times and then just freezes there what shall i do?

  2. #2
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default Association request

    This is an error message with my rt61 card its suppose to be patched because ic ompiled and installed from serial monkey but here it is
    "Sending association request
    Sending association request
    Sending association request
    Sending association request
    Sending association request""
    its like this for 5 minutes

  3. #3
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Out of curiosity, how many threads are you going to start revolving around the same issue with your wifi card...?
    dd if=/dev/swc666 of=/dev/wyze

  4. #4
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by swc666 View Post
    Out of curiosity, how many threads are you going to start revolving around the same issue with your wifi card...?
    Evidently until he gets his "instant" answer from here...

    http://forums.remote-exploit.org/showthread.php?t=10004


    Quote Originally Posted by psp219 View Post
    I have a WMP54G v 4.1 with BT2 and when i try to install the drivers for the rt61 wireless card, it says ra0 is deprecated.. is this right because when i do airmon-ng start ra0 it says unknown chipset and unknown driver monitor mode is not supported, but the thing is when im trying to do a fake authentication it says sending association request like 6 times and then just freezes there what shall i do?

    Threads merged. Member psp219 verbally warned. Do not double post please. Be patient and help will come assuming you have given enough info on your problem.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  5. #5
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    how far do i have to be away from my access point cuz its on th e other side of my house which is around 70 feet away, if i cant associate with it, how do i build an antenna without destroying my current one?

  6. #6
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    If you are only 70 feet away then your problem is most likely somewhere else such as the most common problem: User error

  7. #7
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    is 70 feet and 3 walls a distance that it will still work at and also how do i check if injection works on in aircrack 0.9.1 ?

  8. #8
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by psp219 View Post
    is 70 feet and 3 walls a distance that it will still work at and also how do i check if injection works on in aircrack 0.9.1 ?
    What are the walls made out of?? Paper, wood, plywood, concrete, lead?? This is important info.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  9. #9
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    injection test
    Code:
    root@backtrack ~ # aireplay-ng -9 wlan0
    20:30:58  Trying broadcast probe requests...
    20:30:58  Injection is working!
    20:30:59  Found 9 APs
    
    20:30:59  Trying directed probe requests...
    20:30:59  00:14:BF:B6:23:0E - channel: 6 - 'victimloser'
    20:31:00  Ping (min/avg/max): 4.270ms/18.724ms/45.183ms Power: 95.97
    20:31:00  30/30: 100%
    
    20:31:00  00:14:6C:F6:36:78 - channel: 6 - 'CBC'
    20:31:01  Ping (min/avg/max): 6.624ms/25.562ms/52.546ms Power: 23.20
    20:31:01  30/30: 100%
    
    20:31:01  00:06:25:DB:3E:7B - channel: 6 - 'linksys'
    20:31:01  Ping (min/avg/max): 11.706ms/21.017ms/78.965ms Power: 25.17
    20:31:01  30/30: 100%
    
    20:31:01  00:1A:70:45:71:4C - channel: 6 - 'studio'
    20:31:02  Ping (min/avg/max): 2.155ms/21.142ms/83.078ms Power: 14.03
    20:31:02  29/30:  96%
    
    20:31:02  00:0C:41:3E:2D:66 - channel: 6 - 'linksys'
    20:31:03  Ping (min/avg/max): 3.146ms/15.055ms/34.710ms Power: 11.96
    20:31:03  28/30:  93%
    
    20:31:03  00:12:0E:7B:02:78 - channel: 6 - 'WEST7359'
    20:31:04  Ping (min/avg/max): 3.496ms/13.896ms/49.294ms Power: 14.32
    20:31:04  28/30:  93%
    
    20:31:04  00:14:BF:0E:FE:CA - channel: 6 - 'snagrom1'
    20:31:05  Ping (min/avg/max): 4.583ms/13.593ms/29.927ms Power: 9.00
    20:31:05  25/30:  83%
    
    20:31:05  00:13:46:44:A5:CE - channel: 6 - 'default'
    20:31:10  Ping (min/avg/max): 1.460ms/6.186ms/10.549ms Power: 11.29
    20:31:10   7/30:  23%
    
    20:31:10  00:1A:70:83:B0:1C - channel: 6 - 'linksys'
    20:31:12  Ping (min/avg/max): 4.454ms/10.834ms/20.759ms Power: 9.18
    20:31:12  22/30:  73%
    
    root@backtrack ~ #

  10. #10
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    wood and plywood i think just can someone tell me what is the rate of injection?

    dude the aireplay-ng -9 command doesnt work anymore in 0.9.1

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •