Results 1 to 2 of 2

Thread: Performance Issues

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Default Performance Issues

    I am new to BT4, have loaded successfully, have obtained ip address successfully and can communicate across the network/internet; however, when bringing up the GUI via startx, I notice that my mouse and trackpad work however very very slow. It is more like tiling across the screen. I opened up my BT4 pre release and do not have this issue. Is anybody else experiencing, or have experience and resolved, this diagnosis?

    Appreciate any feedback or direction.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: Performance Issues

    Check this thread to see it if solves the problem
    If not we will need more info to help.

Similar Threads

  1. Eth0 Issues
    By sirwolfgang in forum Beginners Forum
    Replies: 8
    Last Post: 06-17-2010, 10:08 PM
  2. HP dvx sound issues
    By halfdone in forum BackTrack Fixes
    Replies: 0
    Last Post: 01-28-2010, 05:50 PM
  3. I need some help with hardware issues etc.
    By branndenb in forum Beginners Forum
    Replies: 7
    Last Post: 01-20-2010, 03:13 AM
  4. New to Back Track, getting a Bios Bug + other issues
    By Cypher in forum Beginners Forum
    Replies: 2
    Last Post: 01-15-2010, 11:07 PM
  5. Gateway Performance 1000
    By skinnypuppy in forum HardWare Compatibility List
    Replies: 0
    Last Post: 01-14-2010, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts