Hi

Firefox tells me that there is a missing plugin - java runtime environment.

However it seems that java is installed in BT4.

So whats wrong? What should I do.

Well I have one solution, but its not good, I installed VMware and in there Windows Xp. Its not optional solution, but its work. However I would like to solve java issue in BT4