Results 1 to 2 of 2

Thread: wg511t works perfectly but cant monitor anymore

  1. #1
    Just burned his ISO Anabolic_OMEN's Avatar
    Join Date
    Feb 2006
    Posts
    17

    Default wg511t works perfectly but cant monitor anymore *SOLVED

    hello, i have a wg511t that works perfectly but cant monitor anymore,

    it used to monitor until about 2 days ago when i decided to use wg511t to connect to my ap, since monitoring either trows up errors,
    here are the comands i use and used when it used to monitor,

    Code:
    stop card	#airmon-ng stop ath0
    		#ifconfig wifi0 down
    spoofmac	#macchanger --mac 00:11:22:33:44:55 wifi0
    start card	#airmon-ng start wifi0
    get info		#airodump-ng ath0
    airodump throws up nothing no ap's , even though i can connect to my own ap

    btw

    i am using ubuntu 7.10 and nm wireless applet that comes with it to connect to my ap,
    as i said before i used my wg511t without any problems on aircrack-ng with madwifi drivers,
    but since i used the ubnuntu wireless assistant to connect to my ap, i cannot put my card in monitor mode.

    i know this isn't backtrack problem, but could somebody please help me sort this out.

    im going to try disabling the nm-wireless applet see if that sort my potatoes out

  2. #2
    Just burned his ISO Anabolic_OMEN's Avatar
    Join Date
    Feb 2006
    Posts
    17

    Default

    disabling all network manager services and reconfiguring the card worked,

    SOLVED

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •