Page 8 of 16 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 159

Thread: Getting wesside-ng working on bt2 with atheros chipsets

  1. #71
    Member hawaii67's Avatar
    Join Date
    Feb 2006
    Posts
    318

    Default

    Yes, I have an HDD installation.
    Here's the output of my tries:
    Code:
    bt temp # wesside-ng -i ath1  -v 00:80:C8:AC:70:DD
    [21:40:25] Using mac 06:15:E9:2A:D5:F1
    [21:40:25] Looking for a victim...
    [21:40:25] Found SSID(hawaii) BSS=(00:80:C8:AC:70:DD) chan=6
    [21:40:25] Authenticated
    [21:40:25] Associated (ID=1)
    [21:40:27] Datalen 68 Known clear 16
    [21:40:27] Got 16 bytes of prga IV=(00:00:1f) PRGA=B4 51 6F E5 73 99 4E 2B 79 4C DB 0D A9 E0 91 A1
    [21:40:27] Got 36 bytes of prga IV=(97:00:00) PRGA=EC FB 7D 49 2A C0 F2 F0 B2 EA 23 DB 36 D5 52 97 68 53 FE 85 4F A9 EC 5A 92 B3 12 DC 85 1D 72 FE 80 F2 EC F5
    [21:40:27] Got 144 bytes of prga IV=(98:00:00) PRGA=EC 19 E9 52 82 B6 58 D3 04 38 21 32 BC 78 27 1D D8 73 61 10 00 11 8B 27 A7 9F A2 4B 11 41 CB A5 B1 9B 9F DA 4F 81 80 92 C9 69 F8 63 8D CB 81 AA 78 00 60 84 5F 81 9D 3E C6 DA 35 2B 43 F5 73 46 A8 62 F3 18 7E 72 A4 47 D9 D1 A8 A6 C7 80 4D 77 C4 7B 40 25 40 76 04 4D 9A E0 9E B1 E2 40 4B 2A 37 B7 4C 7A 3C 66 8B 97 AD 28 6A 0B B1 39 A4 1A 65 0B 74 FD EA BB AF FC A8 28 EE BF 8E 8A 9E 04 69 C9 9B 2D DD 6A 7A 9E 43 44 AE 47 FF F5 08 22
    [21:41:26] Got ARP request from (00:05:4E:47:62:2A)
    
    [21:41:26] Got clear-text byte: 111
    
    [21:41:26] Got clear-text byte: 184
    
    [21:41:26] Got clear-text byte: 235
    
    [21:41:26] Got clear-text byte: 12
    [21:41:26] Got IP=(111.184.235.12)
    [21:41:26] My IP=(111.184.235.123)
    [21:41:26] Sending arp request for: 111.184.235.12
    
    Segmentation fault
    
    
    bt temp # !rm
    rm wep.cap prga.log
    bt temp # wesside-ng -i ath1  -v 00:80:C8:AC:70:DD -m 192.168.0.111 -n 192.168.0.50
    [21:42:17] Using mac 06:15:E9:2A:D5:F1
    [21:42:17] Looking for a victim...
    [21:42:17] Found SSID(hawaii) BSS=(00:80:C8:AC:70:DD) chan=6
    [21:42:17] Authenticated
    [21:42:17] Associated (ID=1)
    [21:42:19] -
    [21:42:20] Datalen 36 Known clear 22
    [21:42:20] Got 22 bytes of prga IV=(00:00:2b) PRGA=D4 F5 B3 58 F6 C0 BA 9E 85 3C 63 28 0D 47 D4 7B EE 4E 6B EC F9 08
    [21:42:20] Got 102 bytes of prga IV=(ae:00:00) PRGA=69 E5 6D 74 48 80 70 2F 2C 62 F8 C3 B6 6F 3C B9 61 22 C2 36 E8 FE 8E C8 31 6D A7 92 47 4D
     F3 6F 00 A7 0E EB 46 5B 0F 27 61 A0 07 F9 14 18 82 CE C1 26 A2 AA 3C 31 67 D3 7E 85 D7 27 D1 60 CD 89 75 6C 35 38 BE 15 6A 64 65 E1 38 4F 32
     DB 4C EF 50 0D EA 47 06 8A 2C 39 1D B0 7C DF 4A 2C 34 88 82 89 E4 82 EF B1
    [21:42:20] Got 342 bytes of prga IV=(af:00:00) PRGA=6F 32 5C 9D E3 FE 34 68 E5 03 61 CD A2 34 FA 74 95 B0 F1 5D EC 33 F9 36 C2 9C 44 A0 5B 95
     3A 85 1E 5D 9E D4 9C 68 C0 3A 61 CE 30 F3 A7 D3 A6 FF 7C 80 B6 36 E3 62 B8 D7 ED 97 C4 A7 3B FF A4 E8 B7 25 83 23 0A 18 48 DD 05 03 0B 81 20
     A5 06 28 87 49 17 4E 3B 04 7A E5 F5 33 2D DB 98 30 F0 4B 0A EF C1 1C ED A3 9B FA 08 F4 41 A6 F0 E1 61 AB C1 FB 96 DD 55 7A 33 4D A8 40 39 0D
     61 0B 27 62 65 DF CB C4 83 29 1F 31 DE DA 2A 6F B7 47 58 92 43 56 07 5A 34 2C 01 CB F2 8A 06 15 30 29 56 9F CE B5 BA 35 50 BD DC F6 63 7C 5B
     62 F3 0B AD D3 73 5B 6C 56 BF F5 1C D0 4F E9 F3 C1 E7 B8 79 87 74 0D 25 66 32 59 45 12 FE 9A 43 D1 E5 8C D4 B5 CB 18 AB DA B4 C8 90 22 C6 8E
     37 E3 91 5E 9C B6 AE 92 83 DE 40 E1 31 6A 0A F4 94 B7 34 C2 69 04 09 7B 60 A7 3B 5B 69 FC 75 16 5A C7 CE 68 21 98 E3 30 D8 AF F2 81 BE 7E 5D
     0B C3 F4 23 DD D9 FC 8F 65 1D 5B 18 35 E3 3E E1 8B B3 EE 4F 54 EE D1 FF 66 F2 D4 D5 9B 70 F1 5D 5B 2A CD 8F D2 5A 5D 63 6E B9 8E 7D BF DA 75
     26 56 4D 10 AA 48 8A BC 2D 15 92 25 FD F8 7A 56 20 B8 CA 33 60 BA 22 B1 F1 E3 A8 AE 6D 22
    [21:42:20] Sending arp request for: 192.168.0.50
    [21:42:22] Sending arp request for: 192.168.0.50
    [21:42:23] Sending arp request for: 192.168.0.50
    [21:42:25] Sending arp request for: 192.168.0.50
    [21:42:26] Sending arp request for: 192.168.0.50
    [21:42:28] Sending arp request for: 192.168.0.50
    [21:42:29] Sending arp request for: 192.168.0.50
    [21:42:31] Sending arp request for: 192.168.0.50
    [21:42:33] Sending arp request for: 192.168.0.50
    [21:42:34] Sending arp request for: 192.168.0.50
    [21:42:36] Sending arp request for: 192.168.0.50
    [21:42:37] Sending arp request for: 192.168.0.50
    [21:42:39] Sending arp request for: 192.168.0.50
    [21:42:40] Sending arp request for: 192.168.0.50
    [21:42:42] Sending arp request for: 192.168.0.50
    192.168.0.50 is the AP.


    The retransmit errors only occur when I run airodump-ng at the same time!
    Don't eat yellow snow :rolleyes:

  2. #72
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    your not supposed to run airodump at the same time and a segmentation fault means you have a break in the code somewhere.

  3. #73
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    its no more in dev .... but was released 1 year before launch of ptw attack........
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  4. #74
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Quote Originally Posted by shamanvirtuel View Post
    its no more in dev .... but was released 1 year before launch of ptw attack........
    I thought it was a new tool?
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  5. #75
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    hawaii67

    May be wesside just doesn't work on your router? Are you sure that there is another computer using the router with that ip?

    Everybody else I've just noticed if I kill ath0 and start it in monitor mode wesside fails to work. I have to have ath0 running and have to use ath1.

  6. #76
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Quote Originally Posted by Dr_GrEeN View Post
    hawaii67

    May be wesside just doesn't work on your router? Are you sure that there is another computer using the router with that ip?

    Everybody else I've just noticed if I kill ath0 and start it in monitor mode wesside fails to work. I have to have ath0 running and have to use ath1.
    Well I surely didn't see that before! I will give that a try.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  7. #77
    Member hawaii67's Avatar
    Join Date
    Feb 2006
    Posts
    318

    Default

    Quote Originally Posted by Dr_GrEeN View Post
    hawaii67

    May be wesside just doesn't work on your router? Are you sure that there is another computer using the router with that ip?

    Everybody else I've just noticed if I kill ath0 and start it in monitor mode wesside fails to work. I have to have ath0 running and have to use ath1.
    Yes, since it's my AP I'm connected with another laptop to it using that IP. The other IP is the APs IP. I'll try later with a different router......thanks so far..
    Btw I also use ath1......always...........
    Don't eat yellow snow :rolleyes:

  8. #78
    Member hawaii67's Avatar
    Join Date
    Feb 2006
    Posts
    318

    Default unsuccessful

    Well, I tried another wlan router, but with the same (unsuccessful) effect.


    Anybody else (except Dr_GrEeN) got wesside running?

    Greetz,
    hawaii
    Don't eat yellow snow :rolleyes:

  9. #79
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Quote Originally Posted by hawaii67 View Post
    Well, I tried another wlan router, but with the same (unsuccessful) effect.


    Anybody else (except Dr_GrEeN) got wesside running?

    Greetz,
    hawaii
    LOL, nope.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  10. #80
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    ok ok !!! I have friends moaning at me aswell "MERMERMER it dont work it still dont write the prga data correctly drgr33n you are a toss$% lol" So im going to take a look later this evening.

    What cards are you using spankdidly and hawaii67?

Page 8 of 16 FirstFirst ... 678910 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •