Results 1 to 2 of 2

Thread: Losing wireless connectivity after idle period?

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    1

    Default Losing wireless connectivity after idle period?

    If I don't access my network at all for around 30 minutes, I am unable to access anything (on the network or the internet) until I reconnect the connection.
    I've searched around for awhile and did not see any relevant information.

    I'm running on a Dell Inspiron 1150 with the default Dell Wireless Wan Card.

    Any advice would be appreciated.

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    You using wireless assistant or command line? If using wireless asst..derop it and use the CLI instead.

    Also make sure you have all power saving features disabled in your settings.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •