Results 1 to 3 of 3

Thread: PGP Key Error Help

  1. #1
    Junior Member
    Join Date
    Aug 2007
    Posts
    63

    Default PGP Key Error Help

    anyone have any luck getting GNUPG2 with BT3 i cant get it to work when i try to install using GSlapt i get the following ERROR...

    gnupg2: Depends: pth >= 2.0.7-i486-1

    i have no idea what that means also KGpg doesnt work i let it run for over 24 hours trying to make a key and i have no luck and when i try to re-install it says im missing some library but it doesnt say which

    if anything has anyone had any luck with any PGP Key makers?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by YearZirO View Post
    anyone have any luck getting GNUPG2 with BT3 i cant get it to work when i try to install using GSlapt i get the following ERROR...

    gnupg2: Depends: pth >= 2.0.7-i486-1
    This is telling you that you need to get the associated dependencies,
    I would suggest that you look at the slapt-get faq on how it works.
    http://software.jaos.org/BUILD/slapt-get/FAQ.html

    i have no idea what that means
    And if you don't know how something works why would you mess with it?
    At least you should do a bit of research before you hose your box!
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Junior Member
    Join Date
    Aug 2007
    Posts
    63

    Default

    i have no idea what that means because im trying to install gnupg 2.0.7-i486-1 and its tell me it depends on

    gnupg2: Depends: pth >= 2.0.7-i486-1

    and i know how it works i dont understand the error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •