Results 1 to 5 of 5

Thread: Please help me install intel 5300 agn

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    7

    Default Please help me install intel 5300 agn

    Hi,

    I tried my best to read about how to install the driver for my intel 5300 agn on my lenovo ideapad y550p machine on BT4 but in vain.
    When I do a ifconfig -a, it says there are no devices, so that means the OS has not recognized the card's existence.
    I am using a USB bootup. I have the latest kernel 2.6.31...and the driver from intellinuxwireless.org.
    Could someone please guide me as to how i need to install this particular driver on my system.

    Many many thanks, I am sure this is going to help many users.

    Thanks,
    Raqeeb

  2. #2
    Member
    Join Date
    Feb 2007
    Posts
    229

    Default Re: Please help me install intel 5300 agn

    What does dmesg tell you? firmware is often an issue with these evil centrino things.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    7

    Default Re: Please help me install intel 5300 agn

    the card is working fine now but I am unable to use the card for packet injection. Could someone please advise me what I am supposed to do apart from purchasing a new card
    Last edited by i_raqz; 02-13-2010 at 07:08 PM.

  4. #4
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    8

    Default Re: Please help me install intel 5300 agn

    I have the same wifi card so I would like to know this as well. Thanks. Also if the OP could provide instructions on how to install the drivers that would be great.
    Thanks.

    Edit: Question: Why did the OP use the driver from http://intellinuxwireless.org/ and not from intel website directly? I saw that they have the driver for linux released on March 2010.
    Last edited by gambitz; 09-30-2010 at 09:07 PM.

  5. #5
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    8

    Default Re: Please help me install intel 5300 agn

    LOL - I've learned a quite few things when reading through the forums and such.

    1. Wifi doesnt work on VMware unless it's a USB device.
    http://www.backtrack-linux.org/forum...irtualbox.html

    2. Driver for 5300 agn is already installed. Look at /lib/firmware and there will be a driver so no need to download from Intel® Wireless WiFi Link drivers for Linux*
    Both shows the same date.

    I wasted about 2 days trying to get my BT in VM to show wlan0 and now I understand why it only detects eth0 because VM turns the wifi into a regular virtual network interfacce.

Similar Threads

  1. Intel 4965 a/b/g/n PROBLEMS: does it work with BT4?
    By druss85 in forum Beginners Forum
    Replies: 6
    Last Post: 03-23-2010, 09:49 AM
  2. Intel GMA 500
    By FurryFur in forum Beginners Forum
    Replies: 3
    Last Post: 03-19-2010, 04:14 AM
  3. Intel Wifi Link Drivers not working
    By jeeves1618 in forum BackTrack Bugs
    Replies: 15
    Last Post: 03-17-2010, 01:30 AM
  4. startx fails on EeePC 900HA with Intel GMA 950?
    By SteelBytes in forum BackTrack Bugs
    Replies: 10
    Last Post: 02-20-2010, 02:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •