Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: New Rt73 Driver Relized By Aspj

  1. #11
    Junior Member
    Join Date
    Jul 2007
    Posts
    67

    Default fake auth works but not shown

    Very strange issue...... but it works


    ok my notebook has a IPW3945 i load the ipwraw module... can do full fake auth and replay but injection slow..no biggie..... with my awus036s rt73 module loaded i can do all attacks etc but i didn't think fake auth was working well because the airodump console shows no stations when listening on the awus036s (rausb0).... but if i run airodump with wifi0 (ipwraw) the fake auth station shows up.... showing up or not i can still perform a replay attack using the faked station... just hard to know if the fake auth worked .. just have to to a bit of trial and error.

    using BT3 beta it rocks

  2. #12
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    9

    Default

    Sorry, but when i tried to install the driver, i got an error saying:
    " make: *** /lib/modules/2.6.21.5/build: No such file or directory. Stop. "
    " rt73.ko failed to build! "

    I have installed BT3, looked up the build directory but there is nothing. So i changed the kernel directory to BT2`s but unable to install again.

  3. #13
    zarraza
    Guest

    Default

    Quote Originally Posted by shamanvirtuel View Post
    i did injection at more than 1300 IVS / sec with a wusb54gc, 2O meters distance/ASPJ 1.1....
    im just wondering how you managed that with wusb54gc? I have this usb adapter too but the most i managed is around 390 #/s by using -4 and -5 attacks (dont really get a lot of luck with -3 attack which is the easiest. Sometimes it works, sometines it doesnt, when it works i get the same.... around 300-390). I tried aspj 1.1, 2.0.0. and 2.0.1 drivers, also monkey cvs drivers. Also im getting same results with edimax 7318usg.
    My fastest was around 650 #/s by using wesside-ng and 3945 ipwraw drivers... even tho its unstable too (sometimes works, sometimes doesnt). Wesside doesnt work with mine edimax and linksys tho.
    Also look, sometimes it feels like aireplay is limiting the speed... because like i said i manage 670 or so with wesside ng and never got above 390 with aireplay...

    so yeah m8, i know u using 1.1, but do you tweaked the drivers or your wusb54 somehow or what? May i ask whats ya pwr and rtx (or whatever the name is) during injection? i always gettin 95-110 pwr and rtx 60-100 my router is ~20 ft away. Tried attacks by standing next to it.... same results.

    Im just a starter in this game (registered a year ago here but really just for last month had time to really play around), but i managed to crack my wep, wpa2 tkip/ask, so now, im interesting in improving my speeds and cracking time. I read most/al wusb, edimax threads here, and havent found anything about increasing speeds tho.

    so u shamanV or any other guys who actually has good knowledge about all this, please give me some advise.

    p.s. mostly i wanna know what kind of setup you have shamanv. Can you reach same speeds in bt3 beta?

    Thanks a lot....

    edit: most likely 3x arp method ... uh?

  4. #14
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    9

    Default

    Quote Originally Posted by iicocuk View Post
    Sorry, but when i tried to install the driver, i got an error saying:
    " make: *** /lib/modules/2.6.21.5/build: No such file or directory. Stop. "
    " rt73.ko failed to build! "

    I have installed BT3, looked up the build directory but there is nothing. So i changed the kernel directory to BT2`s but unable to install again.
    i saw that i must download kernel sources sorry for interrupting. but I also mentioned that after double clicking on the kernel.lzm it gave an error and delete my file. for your knowledge. thanks.

  5. #15
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    6

    Default

    Quote Originally Posted by shamanvirtuel View Post
    version 2.0.1
    fix some bugs with kernel 2.6.23

    fully tested on BT2 & BT3 CORE for injection and connection ....
    handshake capture ok..... fragmentation too....

    so maybe it's time to update

    homepages.tu-darmstadt.de/~p_larbig/wlan/rt73-k2wrlz-2.0.1.tar.bz2
    How do i install the 2.0.1 driver on backtrack 3?

  6. #16
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    1

    Unhappy rt73.ko failed to build!

    " make: *** /lib/modules/2.6.21.5/build: No such file or directory. Stop. "
    " rt73.ko failed to build! "

  7. #17
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    I've been having problems getting the wusb54gc to inject, but i believe it may be the ap. I have the driver you have provided. I do use the:
    "iwconfig rausb0 mode monitor channel X rate 1M" command without help. Airodump works fine, but when it comes to the aireplay it goes very slow. When I try to test the injection with -9 it finds no ap. Im not sure what the problem can be.

  8. #18
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    wich version of bt ?
    wich version of aircrack ?

    mac filtering is enabled ?

    do you insert your card at boot time ? don't do that insert it after

    here is a one line command that will reload the driver, that can help too

    ifconfig rausb0 down;rmmod rt73;modprobe rt73;ifconfig rausb0 up; iwconfig rausb0 mode monitor channel X(replace with your channel) rate 1M; aireplay-ng --test rausb0 -B;

    copy paste this
    replace X by channel number

    will down card, unload driver, reload driver, up card, put it on monitor on right channel and finally test injection on all bitrates available

    remember to always do you in test after having set the channel to the ap one

    hope helps

    BTW this card is out of box on BT3
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  9. #19
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    I am using BT3. I am also using the aircrack version it came with. I dont seem to remember if i used the driver it came with or not, but I think I did. I will try to load the live cd and see if i can get it to work.

    Your command didnt work. Still no ap.
    A also tried other versions of the driver, still no success.

    Mac filtering seems to be off as I can spoof my mac and still get online

    Edit:
    Tried the live cd with the same results.
    Edit#2:
    I was able to detect the ap. I ran a test with aireplay and this came out:
    Trying broadcast probe requests...
    Injection is working!
    Found 1 AP
    Trying directed probe requests...
    00:13:46:42:9E:FA - channel: 11 - 'default'
    0/30: 0%


    Edit#3:
    This will be my final edit as I have solved the problem.
    I feel kind of stupid but all I had to do was connect the usb to the wire it came with and it worked.
    I should have tried the wire earlier instead of directly connecting it to my laptop. But thanks for helping.

  10. #20
    Junior Member
    Join Date
    Jun 2006
    Posts
    28

    Default

    I am using
    Edimax_EW-7318USG
    aircrack-ng 1.0 beta2 r925
    rt73-k2wrlz-2.0.1

    airodump-ng -c 11 -w psk --bssid 00:1A:2A:BF:8F:FF rausb0



    CH 11 ][ Elapsed: 4 mins ][ 2008-03-08 14:17

    BSSID PWR RXQ Beacons #Data, #/s CH MB ENC CIPHER AUTH ESSID

    00:1A:2A:BF:8F:FF 98 100 1024 3 0 11 54. WPA TKIP PSK AIRTIES_RT-205

    BSSID STATION PWR Rate Lost Packets Probes

    00:1A:2A:BF:8F:FF 00:1C:BF:09:B9:9E 98 2- 1 0 120



    aireplay-ng -0 1 -a 00:1A:2A:BF:8F:FF -c 00:1C:BF:09:B9:9E rausb0


    14:28:38 Waiting for beacon frame (BSSID: 00:1A:2A:BF:8F:FF) on channel 11
    14:28:38 Sending 64 directed DeAuth. STMAC: [00:1C:BF:09:B9:9E] [ 0| 0 ACKs]


    didnt capture WPA handshakes???

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •