Trying OpenVas for the fist time. The manual setup was good but I thought I'd use the script found in the BT5 cookbook pdf but the port 9392 fails to listen. If I open a terminal and type in this command, "gsad --http-only --listen=127.0.0.1 -p 9392" then all is ok and I can open Greenbone in the browser. Here are the lines of the script. Any ideas on why the last line doesn't enable the port to listen on 9392?

Code:
#!/bin/bash
openvas-nvt-sync
openvassd
openvasmd --rebuild
openvasmd --backup
openvasmd -p 9390 -a 127.0.0.1
openvasad -a 127.0.0.1 -p 9393
gsad --http-only --listen=127.0.0.1 -p 9392