Results 1 to 4 of 4

Thread: /dev/loop0 squashs problem when installing BT5r3 on two computers, USB and DVD

  1. #1
    Just burned their ISO
    Join Date
    Mar 2013
    Posts
    2

    Default /dev/loop0 squashs problem when installing BT5r3 on two computers, USB and DVD

    Hello,
    i've freshly installed ubuntu mint, tried bt5 r3 in vmware and worked well
    now i'm trying to make BT5 r3 as my main OS

    burned USB with

    got same problem on two computers (initramfs) mount mounting /dev/loop0 on filesystem.squashfs failed: Input/Output error
    Cannot mount /dev/loop0 (/cdrom/casper/filesystem.squashfs on // filesystem.squashfs"

    tried 32bit and 64 samething

    redownloaded same thing

    checked the md sum same problem

    i don't know what to do atm

    computer specs

    4g ram dell inspiron 1545 pentium 4
    2g ram toshiba nb255

    i had mint working perfectly with dualbooting backtrack, don't think this is a hardware issue, i tried almost 5 dvd burns same issue, DVD +R 16x 4.7gb 2h
    USB 16gb SANDISK

    any info would be helpful as i'm lost atm

    thank you in advance

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: /dev/loop0 squashs problem when installing BT5r3 on two computers, USB and DVD

    You had dual boot: mint and BT...So far so good..

    Now you want to use BT as your main OS?..Is that correct?

    Did you delete the 2 paritions or still have dual boot?

    You could have done the next in case you still have dual-boot:
    1. Recover the BT5 grub (use any debian based or Ubuntu live dvd) and it will be your main OS.
    2. Delete the Mint paritition.
    3. Run os-prober and update-grub when in BT5.
    4. Reboot.

    If you deleted both partitions, I suggest you use a live DVD to install BT5, but record the dvd at the slowest speed possible.
    If you want to use a USB live, read wiki to make a usb live. I use the Universal USB Installer (pendrivelinux.com) and it is quite easy.

    Luck.

  3. #3
    Just burned their ISO
    Join Date
    Mar 2013
    Posts
    2

    Default Re: /dev/loop0 squashs problem when installing BT5r3 on two computers, USB and DVD

    thank you for reply
    spent hours trying to do this if not days
    i still don't know what the problem was, i went out and bought a new usb-16gb and that solved it

    thank you for help

  4. #4
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: /dev/loop0 squashs problem when installing BT5r3 on two computers, USB and DVD

    Quote Originally Posted by xsalx View Post
    thank you for reply
    spent hours trying to do this if not days
    i still don't know what the problem was, i went out and bought a new usb-16gb and that solved it

    thank you for help
    I will assume it was a bad USB Memory Flash, after all.

    Good thing you fix your issue.

    Luck.

Similar Threads

  1. Installing BT5R3 via CD ...
    By superuser1 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 03-12-2013, 05:12 PM
  2. Blackscreen after installing ati drivers BT5r3
    By kafteras in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 03-04-2013, 04:33 PM
  3. NVIDIAx64 drivers installing problem BT5R3
    By badday in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 11-08-2012, 02:34 AM
  4. Problem booting bt5r3 with easybcd and with grub2..
    By WahterW8t in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 09-28-2012, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •