Hey, i have been using backtrack for a while now and just bought a new computer with Windows 8 and dual booted it with this computer.

Backtrack5R3 keeps randomly freezing on me after i use it for more than 2 minutes or so. (The time is random and is not dependent on any apps being open). It once froze after 2 hours of having it up and then today it froze right after typing in startx and it showed everything properly just froze. All these times i had to force shutdown my computer.

Backtrack details:
- 5R3
- KDE 64
- Installed on usb then installed on Hard drive using script on desktop

Laptop details:
- AMD E1-1200 APU with Radeon(tm) HD Graphics 1.40Ghz (Dual core)
- Memory: 4GB
- 64-bit Operating System, x64-based processor

Known found issues:
- http://www.backtrack-linux.org/forum...ad.php?t=40383
- One other thread but could not find and it offered no solutions.

I have tried all the things said in the thread.

Quote Originally Posted by nothing16991 View Post
Hello, I'm new to BackTrack. After a few days facing this problem, I found a way to fix it. I went into Configure Desktop Effect -> Advanced and changed Compositing type to XRender which default is OpenGL.


I don't know if it works for you, but hopefully it works well. Thank you for reading this, I hope you can play with BackTrack without any anger
I could not find out how to perform this solution so maybe this will work but can anyone tell me where do i go for this? If any more information is needed from me please say so (ex. Error logs [i could not find any to my knowledge so just tell me where to look and i will get them for you], more information)