Results 1 to 5 of 5

Thread: Wireless Commands not showing results in BT5r3

  1. #1
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    1

    Default Wireless Commands not showing results in BT5r3

    Hi im trying to use the aircrack package and for example when i use airmon-ng the command itself works but it posts no results. My wireless card is connected to BT and not the host. Here is my basic info and some of the result for the commands when I use them in BT. Im new to Linux but eager to learn.

    - Backtrack version GNOME 32bit, running in VMwarePlayer on windows 7 ultimate x64.
    -My wireless card - Linksys AE1200 (USB) It is detected by BT im not sure if that matters.


    ifconfig-
    eth1 Link encap:Ethernet HWaddr 00:0c:29:7a:6a:0c
    inet addr:192.168.8.128 Bcast:192.168.8.255 Mask:255.255.255.0
    inet6 addr: fe80::20c:29ff:fe7a:6a0c/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:18 errors:0 dropped:0 overruns:0 frame:0
    TX packets:21 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:2134 (2.1 KB) TX bytes:2064 (2.0 KB)
    Interrupt:19 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:22 errors:0 dropped:0 overruns:0 frame:0
    TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2885 (2.8 KB) TX bytes:2885 (2.8 KB)

    iwconfig -
    lo no wireless extensions.

    eth1 no wireless extensions.



    airmon-ng start wlan0 -

    Found 1 processes that could cause trouble.
    If airodump-ng, aireplay-ng or airtun-ng stops working after
    a short period of time, you may want to kill (some of) them!

    PID Name
    1144 dhclient3

    Interface Chipset Driver

    airodump-ng mon0
    Interface mon0:
    ioctl(SIOCGIFINDEX) failed: No such device





    So far i've tried reinstalling the package and that did nothing.

    Tried this fix -
    cd /pentest/wireless/aircrack-ng
    svn up
    make
    make install
    airodump-ng-oui-update

  2. #2
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    3

    Default Re: Wireless Commands not showing results in BT5r3

    same problem here.
    but in live usb everything is working perfect only in virtual oracle machine it's this error.
    what i have read is that virtual box still not support wireless internal adapter, only usb wireless adapter and that's why we have this problems.
    anyway i was thinking to install the internal wireless adapter in backtrack normal with driver for.

  3. #3
    Senior Member
    Join Date
    Jul 2010
    Location
    UK
    Posts
    136

    Default Re: Wireless Commands not showing results in BT5r3

    same problem here.
    but in live usb everything is working perfect only in virtual oracle machine it's this error.
    what i have read is that virtual box still not support wireless internal adapter, only usb wireless adapter and that's why we have this problems.
    anyway i was thinking to install the internal wireless adapter in backtrack normal with driver for.
    He (JerryLZ) does mention he's using a USB Adapter.

    -My wireless card - Linksys AE1200 (USB) It is detected by BT im not sure if that matters.
    What makes you think that BT is detecting your wireless card, the output from airmon shows no interface/chipset or driver and iwconfig posts no wireless extensions.

    Do you know what chipset your wireless card has and what driver you are supposed to be using, or if it's even supported?

  4. #4
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Wireless Commands not showing results in BT5r3

    Quote Originally Posted by jonyyybe View Post
    same problem here.
    but in live usb everything is working perfect only in virtual oracle machine it's this error.
    what i have read is that virtual box still not support wireless internal adapter, only usb wireless adapter and that's why we have this problems.
    anyway i was thinking to install the internal wireless adapter in backtrack normal with driver for.
    Use the virtual machine and do not install the BT5, instead, run the ISO as live from VM..It should work.....Try it...

  5. #5
    Just burned their ISO C00m4nd0's Avatar
    Join Date
    Feb 2013
    Posts
    6

    Default Re: Wireless Commands not showing results in BT5r3

    Can you se your Wireless adapter when you run:
    lsusb
    If you can see it try to switch it!

Similar Threads

  1. BT5R3 & IPW2915abg wireless trouble
    By Steveosalad in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 12-10-2012, 09:32 AM
  2. Virtual Box and host-wireless (Extension errors in BT5r3)
    By thelordmeatball in forum BackTrack 5 Beginners Section
    Replies: 6
    Last Post: 09-15-2012, 11:54 AM
  3. Dsniff not showing any results. How to get it to work?
    By EltHAKR in forum OLD Newbie Area
    Replies: 0
    Last Post: 03-28-2010, 02:51 AM
  4. Wireless card not showing up
    By catch3rtythree in forum OLD Newbie Area
    Replies: 2
    Last Post: 09-07-2009, 08:19 AM
  5. Wireless connection commands help?
    By Mr-Protocol in forum OLD Newbie Area
    Replies: 2
    Last Post: 04-17-2007, 10:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •