Results 1 to 5 of 5

Thread: Alfa Network AWUS036NH download speed is slow, but the upload speed is fine.

  1. #1
    Just burned their ISO
    Join Date
    Mar 2013
    Posts
    2

    Default Alfa Network AWUS036NH download speed is slow, but the upload speed is fine.

    Hello Everyone,

    I hope someone can shed some light on an issue I having with AWUS036NH.

    I am currently running BackTrack 5 r3 and I am able to see the wireless adapter with no problem, I do have to un-mount and mount again and it will get picked up.

    When I go to speedtest.net and run a test I am not getting the speed quality I would should be getting.

    With AWUS036NH my speed is as follows:

    Download: 16.72 MBPS Upload: 6.99 MBPS

    My Host has a the following card: Intel(R) Centrino(R) Wireless-N 6150

    Download: 56.00 MBPS Upload: 8.19 MBPS

    I am not sure if I am using the wrong driver, or the card is messed up. I did kinda of drop it a couple of times.

    If anyone can assist or provide some idea of what might be going on that would be great.

    If you need any information from my setup let me know I will provide what I can.

    Thanks everyone!

  2. #2
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Re: Alfa Network AWUS036NH download speed is slow, but the upload speed is fine.

    Quote Originally Posted by PappyCK View Post
    Hello Everyone,

    I hope someone can shed some light on an issue I having with AWUS036NH.

    I am currently running BackTrack 5 r3 and I am able to see the wireless adapter with no problem, I do have to un-mount and mount again and it will get picked up.

    When I go to speedtest.net and run a test I am not getting the speed quality I would should be getting.

    With AWUS036NH my speed is as follows:

    Download: 16.72 MBPS Upload: 6.99 MBPS

    My Host has a the following card: Intel(R) Centrino(R) Wireless-N 6150

    Download: 56.00 MBPS Upload: 8.19 MBPS

    I am not sure if I am using the wrong driver, or the card is messed up. I did kinda of drop it a couple of times.

    If anyone can assist or provide some idea of what might be going on that would be great.

    If you need any information from my setup let me know I will provide what I can.

    Thanks everyone!
    hi pappyCK
    azz! what speed!
    I can not comment .. because in my country we do not have missiles .... but only turtles ..... muahahahaha
    however, I did a test on my turtles-connection .. &&
    the result of 36NH >> vs >> eth0 is the same (for-speedtest.net)

    http://imageshack.us/f/96/speedlc.png/
    have good day!

  3. #3
    Senior Member
    Join Date
    Jul 2010
    Location
    UK
    Posts
    136

    Default Re: Alfa Network AWUS036NH download speed is slow, but the upload speed is fine.

    I can not comment .. because in my country we do not have missiles .... but only turtles ..... muahahahaha
    You're speed DL speed is still higher than mine!! so turtle.....slug for me!?!

  4. #4
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Alfa Network AWUS036NH download speed is slow, but the upload speed is fine.

    Quote Originally Posted by PappyCK View Post
    Hello Everyone,

    I hope someone can shed some light on an issue I having with AWUS036NH.

    I am currently running BackTrack 5 r3 and I am able to see the wireless adapter with no problem, I do have to un-mount and mount again and it will get picked up.

    When I go to speedtest.net and run a test I am not getting the speed quality I would should be getting.

    With AWUS036NH my speed is as follows:

    Download: 16.72 MBPS Upload: 6.99 MBPS

    My Host has a the following card: Intel(R) Centrino(R) Wireless-N 6150

    Download: 56.00 MBPS Upload: 8.19 MBPS

    I am not sure if I am using the wrong driver, or the card is messed up. I did kinda of drop it a couple of times.

    If anyone can assist or provide some idea of what might be going on that would be great.

    If you need any information from my setup let me know I will provide what I can.

    Thanks everyone!
    Why would you want more speed?..oh My god, 16.72 download speed is not enough? I have 2Mb and to me is more than enough.

    You should feel fortunate to be able to have that speed....Anyway, the question about the driver is the least after the "Low" speed of 16.72, I could comment about it but, I'm still in shock.
    Last edited by maverik35; 03-06-2013 at 02:15 PM.

  5. #5
    Just burned their ISO
    Join Date
    Mar 2013
    Posts
    2

    Default Re: Alfa Network AWUS036NH download speed is slow, but the upload speed is fine.

    The reason I have an issue with this, is because when doing a MITM attack the speed is so slow that the site never gets redirected to the victim.

    The connection I showed you is from tweaking the drivers and uninstalling and reinstall the drivers for the card. Hence I even bought another card and still the same issue, so now I am in limbo... I am not sure if it has anything to do with the VM drivers for the network card....

    Help me out here.....give me some idea or thought of what you think it might be...

Similar Threads

  1. Painfully slow internet speed. BT5 Gnome 64bit
    By journeyman761 in forum BackTrack 5 General Topics
    Replies: 1
    Last Post: 07-12-2011, 05:02 AM
  2. BT4 R2 Internet connection Speed SLOW???
    By cgelici in forum Beginners Forum
    Replies: 6
    Last Post: 01-13-2011, 07:33 PM
  3. Packet injection doesn't increase IVs capture speed (Alfa AWUS036H 1W)
    By verysofttoiletpaper in forum Beginners Forum
    Replies: 7
    Last Post: 04-12-2010, 05:49 AM
  4. Replies: 6
    Last Post: 03-10-2010, 12:51 AM
  5. Capturing "#Data" packets too slow, a way to speed up?
    By TheChemist187 in forum OLD Newbie Area
    Replies: 6
    Last Post: 04-20-2009, 02:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •