Hi to all,me again
I'm ussing backtrack 5 r3,installed from live usb.
I have problem with apt-get,when i try apt-get,whatever i try,i get this, i think it's problem with my wireless driver,broadcom for Acer Nplify 802.11b/g/n:

Code:
root@bt:~# sudo apt-get install firestarter
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libaccess-bridge-java-jni libaccess-bridge-java
Use 'apt-get autoremove' to remove them.
Suggested packages:
  dhcp3-server
The following NEW packages will be installed:
  firestarter
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
Need to get 417kB of archives.
After this operation, 2,015kB of additional disk space will be used.
Get:1 http://32.repository.backtrack-linux.org/ revolution/main firestarter 1.0.3-7ubuntu5 [417kB]
Fetched 417kB in 1s (234kB/s)       
Selecting previously deselected package firestarter.
(Reading database ... 282221 files and directories currently installed.)
Unpacking firestarter (from .../firestarter_1.0.3-7ubuntu5_i386.deb) ...
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for menu ...
Processing triggers for man-db ...
Processing triggers for ureadahead ...
Processing triggers for python-support ...
Setting up bcmwl-kernel-source (5.60.48.36+bdcom-0ubuntu3) ...
Removing old bcmwl-5.60.48.36+bdcom DKMS files...

------------------------------
Deleting module version: 5.60.48.36+bdcom
completely from the DKMS tree.
------------------------------
Done.
Loading new bcmwl-5.60.48.36+bdcom DKMS files...
First Installation: checking all kernels...
Building only for 3.2.6
Building for architecture i686
Building initial module for 3.2.6

Error! Bad return status for module build on kernel: 3.2.6 (i686)
Consult the make.log in the build directory
/var/lib/dkms/bcmwl/5.60.48.36+bdcom/build/ for more information.
dpkg: error processing bcmwl-kernel-source (--configure):
 subprocess installed post-installation script returned error exit status 10
Setting up firestarter (1.0.3-7ubuntu5) ...
update-rc.d: warning: firestarter start runlevel arguments (S) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: firestarter stop runlevel arguments (none) do not match LSB Default-Stop values (0 1 6)

Processing triggers for menu ...
Errors were encountered while processing:
 bcmwl-kernel-source
E: Sub-process /usr/bin/dpkg returned an error code (1)