Results 1 to 6 of 6

Thread: Graphical Problems

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Jun 2012
    Posts
    3

    Default Graphical Problems

    Hi everyone,

    I have an "stupid" issue in my laptop and i cant fix it.

    I install Backtrack 5 with a external monitor plugged and works fine, but when i unplugged the external monitor my laptop monitor get black.. when i startup the laptop and run backtrack i get back image too.. So i only can use Backtrack with external Monitor.

    Anyone can help me with this issue?

    Appreciated
    Toxi

  2. #2

    Default Re: Graphical Problems

    This thread might be the fix your looking for,
    http://www.backtrack-linux.org/forum...ad.php?t=61919
    Hope it works, let us know

  3. #3
    Just burned their ISO
    Join Date
    Jun 2012
    Posts
    3

    Default Re: Graphical Problems

    Thanks m8, i'll try and report asap

  4. #4
    Just burned their ISO
    Join Date
    Jun 2012
    Posts
    3

    Default Re: Graphical Problems

    Ok. I try that fix and dont work either. Now when i log Backtrack without the external Monitor my screen show a mix of colours, like a problem with graphic card.. But when i plugged the external monitor, Backtrack just work fine. I have W7 too and that's no problem with my Graphic Card (Nvidia GeForce GT 520M)

  5. #5

    Default Re: Graphical Problems

    Hi Toxiside, sounds like we are on the right track, err at least troubleshooting. So we've gone to blank, to mix of colors if I understand correctly. May I ask for a bit more information on your system. Also, does the system load and display on your monitor with the liveCD/USB? Particularly what kind of video graphics are you running? ex: Dual graphics intel/radeon/geforce etc. Can you also let us know, what the output of this code shows:
    Code:
    lspci | grep -i vga
    Hopefully this will tell us the type of card in your system. I'm thinking it maybe a simple problem like needing to blacklist something, or using an updated driver.
    Thanxs!

  6. #6
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Graphical Problems

    Please post the output of xrandr and one question: are you using Propietary drive or nouveau?...

Similar Threads

  1. Booting problems, no menues in graphical interface.
    By micker2 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 04-15-2012, 05:51 PM
  2. graphical terminal
    By SpreX in forum Beginners Forum
    Replies: 2
    Last Post: 01-18-2011, 04:54 AM
  3. No graphical mode
    By william1902 in forum OLD Newbie Area
    Replies: 4
    Last Post: 11-25-2009, 06:35 AM
  4. DDD graphical debugger in BT3
    By phil128 in forum OLD BT3beta Software related issues
    Replies: 0
    Last Post: 04-27-2008, 11:06 AM
  5. Graphical issues on BT2.
    By .cAkEnOoB. in forum OLD Newbie Area
    Replies: 6
    Last Post: 11-13-2007, 05:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •