Results 1 to 3 of 3

Thread: ubi-usersetup crashed

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    3

    Unhappy ubi-usersetup crashed

    I am having trouble in installing bt5 from my pen drive, after selecting the pre formatted(by windows 8) partition from advance option, the setup crashes.

    ERROR MSG :-
    **************ubi-usersetup crashed***************
    ubi-usersetup failed with exit code 10.Further
    information may be found in /var/log/syslog. Do you want
    to try running this step again before continuing ? If you
    do not, your installation may fail entirely or may be
    broken.

    OPTIONS:-
    Quit
    Continue anyway
    try again


    I am having 1000 mb for swap area and 20067 mb for backtrack partition(ext4 format)

    Please tell me where am I doing wrong or what is the actual problem and one imp thing guys I am very new to forums as well as Linux environments So plz answer in simple ways

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: ubi-usersetup crashed

    Have you tried following the Wiki guide ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    3

    Default Re: ubi-usersetup crashed

    I just again created the live usb and tried to install and it worked, anyway thanks for reply :-)

Similar Threads

  1. BT crashed booting
    By Sobeit in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 11-10-2012, 05:53 AM
  2. Backtrack 5 Installer crashed
    By xxiaoya in forum BackTrack 5 Bugs
    Replies: 7
    Last Post: 08-13-2011, 09:31 AM
  3. Installer Crashed
    By Weiant2001 in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 07-12-2011, 06:45 PM
  4. Installer Crashed (@ 15%)
    By ExTaCy1337 in forum Beginners Forum
    Replies: 0
    Last Post: 04-21-2010, 05:04 PM
  5. BT3 crashed my sda1 ... ?!?
    By kralyk in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-06-2008, 09:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •